<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="ISO-8859-1" http-equiv="Content-Type" content="text/html;" />
  <title>Sean Dyche confirms outbreak of Covid-19 among Burnley squad - Clarets Mad</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <meta name="description" content="" />
  <meta name="author" content="Digital Sports Group LTD" />
  <meta name="robots" content="index, follow">
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:description" content=""/>
  <meta name="twitter:title" content="Sean Dyche confirms outbreak of Covid-19 among Burnley squad"/>
  <meta name="twitter:site" content="@footymad"/>
  <meta name="twitter:image:src" content="http://images.footymad.co.uk/750x417/"/>
  <meta property="article:publisher" content="https://www.facebook.com/footymad"/>
  <meta property="og:image" content="http://images.footymad.co.uk/750x417/"/>
  <meta property="og:url" content="http://www.clarets-mad.co.uk/sean-dyche-confirms-outbreak-of-covid19-among-burnley-squad/953426/"/>
  <meta property="og:title" content="Sean Dyche confirms outbreak of Covid-19 among Burnley squad"/>
  <meta property="og:description" content=""/>
  <meta property="og:site_name" content="Clarets Mad"/> 
  <meta property="og:type" content="article"/>
  <meta property="og:locale" content="en_GB"/> 
  <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet" />
  <link href="/css/style.css" rel="stylesheet" />
  <link href="/css/mobile.css" rel="stylesheet" />
  <link href="/css/slidebars.css" rel="stylesheet" />
  <link href="/css/themes/5.css" rel="stylesheet" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css' />
  <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
  <!--[if lt IE 9]>
    <script src="/js/html5shiv.js"></script>
  <![endif]-->
  <!-- Fav and touch icons -->
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-touch-icon-144-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-touch-icon-114-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-touch-icon-72-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" href="/img/apple-touch-icon-57-precomposed.png" />
  <link rel="alternate" type="application/rss+xml" title="Burnley FC Football News" href="/channel/rss/" />
  <link rel="shortcut icon" href="/img/favicon.png" />
  <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.0.min.js"></script>
  
  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'w3r1PCdFU4LrX', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<script>

window.getGooglePersonalization = function( callbackFunction ){
var getGooglePersonalizationFn = function (callbackFunction ){
    window.__cmp( 'getGooglePersonalization', function(consent, isSuccess){
        if (callbackFunction ){
            if ( !isSuccess ){
                callbackFunction( false );
            } else if( consent.googlePersonalizationData.consentValue ){
                callbackFunction( true );
            } else {
                callbackFunction( false );
            }
        }
    });
}

window.__cmp('setConsentUiCallback', function () {
    getGooglePersonalizationFn(callbackFunction);
});

getGooglePersonalization(function (useGooglePersonalization) {
    window.loadAds({
        usePersonalizedAds: useGooglePersonalization
    });
});

</script>
  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dsgmedia-network2017-clubsites/loader.js', 
  'tb_loader_script');
  </script>   
  </head>
<body>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/728x90_fm', [728, 90], 'div-gpt-ad-1582306077154-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/300x250_fmb', [300, 250], 'div-gpt-ad-1582306147917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id="sb-site">
 <div id='billboard'> 
	<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad hub 1x1 (6375847) // created at: Nov 6, 2018 5:50:10 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="6375847"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" border="0" width="1" height="1"></a></noscript></div>
<script>
ADTECH.loadAd(6375847);
</script>  </div>
  <nav class="navbar navbar-default navbar-inverse eyebrow navbar-fixed-top" role="eyebrow">
	<div class="container eyebrow">
    	<div class="row">
        		<div class="col-md-8 col-sm-8 col-xs-8">
        			<a href="/">
                    	<img src="http://pictures.footymad.net/headers/104/sitemain.jpg" width="200px" class="logo hidden-md hidden-lg">
                    </a>
                	<a href="/">
                    	<img src="http://pictures.footymad.net/headers/104/sitemain.jpg" height="85px;" class="logo hidden-sm hidden-xs"/>	
                    </a>
        		</div>
                <div style="margin:10px 0px;" class="col-md-4 col-sm-4">
                <form action="/search/" id="cse-search-box" class="brow-options col-sm-5 hidden-xs col-md-6" role="search" method="get">
  					<div class="input-group">	
                    <input type="hidden" name="cx" value="partner-pub-2119515615072902:s5t8ntrm4oy" />
                    <input type="hidden" name="cof" value="FORID:11" />
                    <input type="hidden" name="ie" value="ISO-8859-1" />
                    <input type="text" size="31" class="form-control brow" placeholder="Search" name="q" id="srch-term"/>
                        <div class="input-group-btn">
                            <button class="btn btn-default btn-info btn-custom" type="submit" name="sa">
                                <i class="glyphicon glyphicon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
                <div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Teams
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                                        	<li class="divider"></li>
                    	<li><strong>Premier League</strong></li>
                    	<li class="divider"></li>
                    	                    	<li><a href="http://www.astonvilla-mad.co.uk">Aston Villa</a></li>
                                        	<li><a href="http://www.leedsunited-mad.co.uk">Leeds United</a></li>
                                        	<li><a href="http://www.manchesterunited-mad.co.uk">Manchester United</a></li>
                                        	<li><a href="http://www.newcastleunited-mad.co.uk">Newcastle United</a></li>
                                        	<li><a href="http://www.westhamunited-mad.co.uk">West Ham United</a></li>
                                        	<li><a href="http://www.brighton-mad.co.uk">Brighton & Hove Albion</a></li>
                                        	<li><a href="http://www.clarets-mad.co.uk">Burnley</a></li>
                                        	<li><a href="http://www.chelsea-mad.co.uk">Chelsea</a></li>
                                        	<li><a href="http://www.crystalpalace-mad.co.uk">Crystal Palace</a></li>
                                        	<li><a href="http://www.everton-mad.co.uk">Everton</a></li>
                                        	<li><a href="http://www.fulham-mad.co.uk">Fulham</a></li>
                                        	<li><a href="http://www.leicestercity-mad.co.uk">Leicester City</a></li>
                                        	<li><a href="http://www.manchestercity-mad.co.uk">Manchester City</a></li>
                                        	<li><a href="http://www.sheffieldunited-mad.co.uk">Sheffield United</a></li>
                                        	<li><a href="http://www.southampton-mad.co.uk">Southampton</a></li>
                                        	<li><a href="http://www.tottenhamhotspur-mad.co.uk">Tottenham Hotspur</a></li>
                                        	<li><a href="http://www.westbromwichalbion-mad.co.uk">West Bromwich Albion</a></li>
                                        	<li><a href="http://www.wolverhamptonwanderers-mad.co.uk">Wolverhampton Wanderers</a></li>
                                        	<li><a href="http://www.arsenal-world.co.uk">Arsenal</a></li>
                                        	<li><a href="http://www.lfconline.co.uk">Liverpool</a></li>
                                           <li class="divider"></li>
                       <li><strong>International</strong></li>
                       <li class="divider"></li>
                       <li><a href="http://www.england-mad.co.uk">England</a></li>
                       <li><a href="http://www.northernireland-mad.co.uk">Northern Ireland</a></li>
                       <li><a href="http://www.ireland-mad.co.uk">Republic Ireland</a></li>
                       <li><a href="http://www.scotland-mad.co.uk">Scotland</a></li>
                       <li><a href="http://www.wales-mad.co.uk">Wales</a></li>
                    </ul>
                </div>
                <!--<div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Leagues 
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                        <li class="divider"></li>
                        <li><strong>Leagues</strong></li>
                        <li class="divider"></li>
                        <li><a href="http://www.footymad.net/premier-league-news/">Premier League</a></li>
                        <li><a href="http://www.footymad.net/championship-news/">Championship</a></li>
                        <li><a href="http://www.footymad.net/league-one-news/">League One</a></li>
                        <li><a href="http://www.footymad.net/league-two-news/">League Two</a></li>
                        <li><a href="http://www.footymad.net/scottish-premiership-news/">Scottish Premiership</a></li>
                        <li><a href="http://www.footymad.net/scottish-championship-news/">Scottish Championship</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-one-news/">Scottish League 1</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-two-news/">Scottish League 2</a></li>                        
                   </ul>
                </div>-->
                <div class="visible-xs menu-button sb-toggle-right pull-right">
                	<span class="glyphicon glyphicon-align-justify"></span>
                </div>
            </div>
        </div> 
	</div>     
</nav>

<br/>

<nav class="navbar navbar-default eyebrow eyebrow-nav navbar-fixed-top hidden-xs" role="eyebrow">
	<div class="container">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="header">
                <nav class="navbar navbar-default navbar-inner hidden-xs" role="navigation">
                    <div class="navbar-header">
                         <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1"> 
	                         <span class="sr-only">Toggle navigation</span><span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
                         </button> 
                    </div>
                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        
                        <ul class="nav navbar-nav">
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">News<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/latest-news/" title="Latest News">Latest News</a></li>
                                    <!--<li><a href="/transfer-rumour-news/" title="Match Reports">Transfer Rumours</a></li>-->
                                    <li><a href="/rprt/mtch/match-reports-section/" title="Match Reports">Match Reports</a></li>
                                                                        <li><a href="/archive/" title="News Archive">News Archive</a></li>
                                                                    </ul>
                            </li>
                            
                                                        
                            <li><a target="_blank" href="https://boards.footymad.net/forumdisplay.php?f=104">Forum</a></li>
        
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Match Day<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <!--<li><a href="/match-preview-news/" title="Latest News">Match Previews</a></li>-->
                                    <li><a href="/fixtures-results/" title="Match Reports">Fixtures & Results</a></li>
                                    <li><a target="_blank" href="https://livescore.footymad.net/" title="Live Scores">Live Scores</a></li>
                                </ul>
                            </li>
                            <li><a href="/league-tables/">Tables</a></li>
                                                        <!--<li><a href="/squad/">Squad</a></li>
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Stats<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/head-to-head/next/vs/match/" title="Head To Head">Head To Head</a></li>
                                    <li><a href="/form-tables/premier-league/" title="Form Tables">Form Tables</a></li>
                                </ul>
                            </li>-->
                               <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Players<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/roll/ed31/dev-squadyouths-section/" title="Dev Squad/Youths">Dev Squad/Youths</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed35/pastpresent-players-section/" title="Past/Present Players">Past/Present Players</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed34/played-for-both-section/" title="Played for Both">Played for Both</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/ed36/internationals-section/" title="The Burnley Internationals">The Burnley Internationals</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/ed32/post-war-appsgoals-section/" title="Burnley FC Post War League Appearances and Goals">Burnley FC Post War League Appearances and Goals</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Fans<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edy2/getting-to-know-you-section/" title="Getting to know you">Getting to know you</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy1/premier-league-pics-section/" title="Premier League Pics">Premier League Pics</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy4/supporters-clubs-section/" title="Supporters' Clubs">Supporters' Clubs</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy5/away-travel-section/" title="Away Travel">Away Travel</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/edy6/500-mile-club-section/" title="500 Mile Club">500 Mile Club</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy8/the-italian-job-section/" title="The Italian Job">The Italian Job</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy7/on-tour-section/" title="On Tour">On Tour</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Columns<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edb3/richard-oldroyd-section/" title="Richard Oldroyd">Richard Oldroyd</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb4/editors-ramble-section/" title="Editor's Ramble">Editor's Ramble</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb1/dave-thomas-section/" title="Dave Thomas">Dave Thomas</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb2/andy-dean-section/" title="Andy Dean">Andy Dean</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb5/guests-interviews-section/" title="Guests & Interviews">Guests & Interviews</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb6/season-reviews-section/" title="Season Reviews">Season Reviews</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">History<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edx1/history-by-decades-section/" title="History by Decades">History by Decades</a></li>
<li><a href="http://www.clarets-mad.co.uk/roll/edx2/champions-of-england-section/" title="Champions of England">Champions of England</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx3/the-orient-game-section/" title="The Orient Game">The Orient Game</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx4/history-corner-section/" title="History Corner">History Corner</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx5/fa-cup-1962-section/" title="FA Cup 1962">FA Cup 1962</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx6/the-managers-section/" title="The Managers">The Managers</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx8/clarets-in-europe-section/" title="Clarets in Europe">Clarets in Europe</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx9/games-to-remember-section/" title="Games to Remember">Games to Remember</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edxa/our-night-at-chelsea-section/" title="Our night at Chelsea">Our night at Chelsea</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Extras<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/ed94/team-of-the-70s-section/" title="Team of the 70s">Team of the 70s</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed96/harry-potts-section/" title="Harry Potts">Harry Potts</a></li>
<li><a href="http://www.clarets-mad.co.uk/roll/ed91/burnley-are-back-section/" title="Burnley are Back">Burnley are Back</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed92/100-great-moments-section/" title="100 Great Moments">100 Great Moments</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed93/ask-clarets-mad-section/" title="Ask Clarets Mad">Ask Clarets Mad</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw1/claret-blue-section/" title="Claret & Blue ">Claret & Blue </a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw2/seasons-stats-section/" title="Seasons Stats">Seasons Stats</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw3/ground-photos-section/" title="Ground Photos">Ground Photos</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw4/programmes/season-section/" title="Programmes/Season">Programmes/Season</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw5/tickets/season-section/" title="Tickets/Season">Tickets/Season</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw7/road-to-wembley-section/" title="Road to Wembley">Road to Wembley</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw8/carling-cup-2008-09-section/" title="Carling Cup 2008/09">Carling Cup 2008/09</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw9/wembley-2009-section/" title="Wembley 2009">Wembley 2009</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edwa/burnley-in-pictures-section/" title="Burnley in Pictures">Burnley in Pictures</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edz1/jimmy-mac-section/" title="Jimmy Mac">Jimmy Mac</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz2/cup-records-section/" title="Cup Records">Cup Records</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz3/squad-numbers-section/" title="Squad Numbers">Squad Numbers</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz6/the-youth-academy-section/" title="The Youth Academy">The Youth Academy</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/edz7/hat-trick-heroes-section/" title="Hat Trick Heroes">Hat Trick Heroes</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz8/historical-articles-section/" title="Historical articles">Historical articles</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz9/no-nay-never-section/" title="No Nay Never">No Nay Never</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edza/programmes-section/" title="Programmes">Programmes</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed16/a-look-back-section/" title="A Look Back">A Look Back</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed12/prepost-match-views-section/" title="Pre/Post Match Views">Pre/Post Match Views</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed15/resyouths-stats-section/" title="Res/Youths Stats">Res/Youths Stats</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Club<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/club/information/" title="Club Information">Club Information</a></li>
<li><a href="http://www.clarets-mad.co.uk/club/league-history/" title="League History">League History</a></li>
<li><a href="http://www.clarets-mad.co.uk/club/directions/" title="Directions to Grounds">Directions to Grounds</a></li>
<li><a href="http://www.clarets-mad.co.uk/club/cup-history/" title="Cup History">Cup History</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed23/what-the-papers-say-section/" title="What the Papers Say">What the Papers Say</a></li>
</li></ul>
     
                        </ul>
                    </div>
                </nav> 
            </div>
        </div>
    </div>
    </div>
</nav>
<div class="content-spacer">&nbsp;</div>

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
		<div class="col-md-12">
           <div class="advert" align="center"  style="z-index: -1;">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306077154-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306077154-0'); });
  </script>
</div>        	</div>
        </div>
    </div>
</div>
<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
  <div class="row clearfix">
    <div class="col-md-12">
      <div class="advert">
		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>	  </div> 
    </div> 
  </div>
</div> 
<div class="container">
	<div class="row clearfix">
		<div class="col-md-12 column">

                <!--<div class="alert alert-info" role="alert" align="center">
          <p><a href="https://goo.gl/dU3qgr" target="_blank">Bet for FREE on football and win real cash – bet4F is changing the game.</a></p>
        </div>-->

			<div class="row clearfix">
				<div class="col-md-8 column">	


					<ol class="breadcrumb">
	<li><a href="http://www.footymad.net"><strong>Footymad</strong></a></li>
	<li><a href="/">Clarets Mad</a></li><li>Clarets Latest</li><li><a href="/news/tmnw/clarets-news-section/">Clarets News</a></li></ol><div id="article" class="clearfix">
	<div id="article-headline">
    	<h1>Sean Dyche confirms outbreak of Covid-19 among Burnley squad</h1> 
        <div id="social-position">
			<div class="share-container clearfix">
				<table>
					<tr>
						<td class="social_fb">
							<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
							<fb:like href="http://http://localhost/news/tmnw/sean_dyche_confirms_outbreak_of_covid19_among_burnley_squad_953426/index.shtml" send="true" layout="button_count" width="120" show_faces="false" font=""></fb:like>
						</td>
						<td class="social_tweet">
							<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
							<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
						</td>
					</tr>
				</table>
            </div>
        </div> 
        <div id="author">
            <h5>
            
            	            </h5>
                    </div>
    </div>
    <div class="article-content">
    	            <div class="row clearfix">
        	<div class="col-md-12 col-sm-12">
        		
        		            </div>
        </div>
                
        
        <!-- Article Start -->
        <p>Sean Dyche has confirmed there has been an outbreak of coronavirus among his Burnley squad, though he&#39;s hoping the club have acted fast enough to avoid the virus spreading further.</p><p>The Clarets host Milton Keynes Dons in the third round of the FA Cup on Saturday and Dyche has said there are a &#39;couple&#39; of cases which could rule players out of the tie.</p><figure><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Leeds-United-v-Burnley---Premier-League-0d676c65b4701ef55c042c5de1eb4e41.jpg" data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="Pool/Getty Images"><figcaption>Sean Dyche has confirmed there has bene an outbreak of coronavirus in his squad | Pool/Getty Images</figcaption></figure><p>The <a href="https://www.90min.com/teams/burnley">Burnley</a> boss failed to expand on which players had contracted the virus, though he is hopeful the club can prevent it from spreading to the rest of the squad, so there&#39;s no need to cause any fixture postponements.</p><p>&ldquo;We have got a couple of cases that will effect us,&rdquo; Dyche said, quoted by <a href="https://www.manchestereveningnews.co.uk/sport/football/transfer-news/man-utd-transfer-news-live-19577099" target="_blank">MEN</a>. &ldquo;We have some at the moment and we are having to be wise and re-pod the players.</p><p>&ldquo;The worry for us across the sport is the knock-on effect. We have a couple of cases, which could affect us over the next few days. It&rsquo;s a tough challenge for all, so we&rsquo;re having to be wise and push the rules as hard as we can, to stop any future cases.&rdquo;</p><figure><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Manchester-United-v-Manchester-City---Carabao-Cup--bf508b976fce7d2eb4a9d5266ab2f581.jpg" data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="Pool/Getty Images"><figcaption>Burnley face Ole Gunnar Solskjaer's side on 12 January | Pool/Getty Images</figcaption></figure><p>Burnley are at least a game behind most of the other Premier League sides having seen their first game of the season against <a href="https://www.90min.com/teams/manchester-united">Manchester United</a> postponed due to Ole Gunnar Solskjaer&#39;s side&#39;s involvement in the Europa League in August.</p><p>It was recently announced that the fixture had been <a href="https://www.90min.com/posts/man-utd-clash-with-burnley-to-be-played-prior-to-liverpool-trip">re-arranged for 12 January</a>, meaning Burnley will have just three days rest after their FA Cup commitments this Saturday and they will then have just four days to prepare for their trip to <a href="https://www.90min.com/teams/west-ham">West Ham</a>.</p><p>An outspread of the virus could cause a huge backlog of fixtures if Dyche&#39;s side are forced to postpone any league outings, and he&#39;s evidently keen to avoid such a scenario.</p><br/>Source : <a target="_blank" href="https://www.90min.com/?utm_source=football.co.uk&utm_medium=cpc">90min</a>   		        <!-- Article End -->
        
        <div id="rcjsload_d81a1f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d81a1f");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=112444&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>

    </div>
       
</div>

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>				</div>
				<div class="col-md-4 column">
				   <!--<div class="well well-sm" align="center">
						<iframe src="http://www.xxxxfootymad.net/nexxxwsnow/" width="300" height="50" scrolling="no" frameborder="0"></iframe>
				   </div>-->  
           		        			<div class="well well-sm">
					<ul class="list-unstyled list-inline main-site-social col-md-12 col-sm-12 col-xs-12">
						<a href="https://www.facebook.com/footymad" target="_blank" title="Like Footymad on Facebook" /><li class="mss-fb col-md-6 col-sm-6 col-xs-6">Like</li></a>
						<a href="https://twitter.com/footymad" target="_blank" title="Follow Footymad on Twitter" /><li class="mss-tw col-md-6 col-sm-6 col-xs-6">Tweet</li></a>
					</ul>
				</div>
				
								<div style="margin: 5px; padding-bottom: 15px;">
					<div id="newsnowlogo">
						<a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow"><img class="nn" src="/img/icons/newsnow_f_ab.gif"></a>
						<span><a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow">Sport News 24/7</a></span>
					</div>
				</div>
								
				<div class="clearfix"></div>
				

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
						<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>				    </div>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								
				<div class="well well-sm well-b">	
					<h3>
					    Trending on the boards
					</h3>
				</div>
				<div>
					<ul class="nav">  
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38270703">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Technology &amp; Football</strong><br/>
									<small>
										06 Jan 13:43 - barrie_burn,
										226 views 10 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38270701">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Covid vaccines</strong><br/>
									<small>
										06 Jan 12:31 - oldcolner,
										400 views 25 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38270680">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Alan Pace (first interview)</strong><br/>
									<small>
										05 Jan 20:29 - Altobelli,
										1164 views 60 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38270678">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Colin Bell R.IP</strong><br/>
									<small>
										05 Jan 19:52 - malwayne,
										149 views 9 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38270646">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Brendan Flood says goodbye</strong><br/>
									<small>
										05 Jan 11:31 - oldcolner,
										614 views 20 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38270636">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Someone fetch Carragher. A box of Kleenex !!</strong><br/>
									<small>
										04 Jan 22:59 - malwayne,
										205 views 7 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38270620">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>MK Dons Emirates Cup</strong><br/>
									<small>
										04 Jan 18:27 - oldcolner,
										447 views 15 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38270618">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Oh F**k, here we go again...</strong><br/>
									<small>
										04 Jan 16:31 - The Bedlington Terrier,
										1005 views 42 replies
									</small>
							</a>
						</li>
									</ul>
					<hr/>
					<p class="text-right" style="margin-top:-10px;"><a href="/forums/"><strong>More from the boards</strong></a></p>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
				 		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306327766-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306327766-0'); });
  </script>
</div>					</div>
				</div>
  
				</div>
            </div>
        </div>
	</div>	
</div>
<footer>
	<div class="container footer">
    	<div class="footer-base">
        	<div class="row clearfix">
        		
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Follow Footymad</h3>
                    </div>
                   	<ul class="list-inline">
                    	<li><a href="https://www.facebook.com/footymad" target="_blank" class="footer-social foot-fb" rel="nofollow">Footymad Facebook</a></li>
                    	<li><a href="https://twitter.com/footymad" target="_blank" class="footer-social foot-tw" rel="nofollow">Footymad Twitter</a></li>
                    	<li><a target="_blank" href="/channel/rss/" target="_blank" class="footer-social foot-rs" rel="nofollow">Footymad's RSS Feed</a></li>
                    </ul>
                    <hr/>
                    <div class="well well-sm well-b">
                    	<h3>Sign up and join our team</h3>
                    </div>
                    <p>Football's Writer Program can give you the edge you need to get ahead <a target="_blank" href="http://www.football.co.uk/profiles/writers/become-writer/#THGQrOvZFvpQiq">Apply Now</a></p>
                </div>
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Information</h3>
                    </div>
                    <ul class="list-unstyled">
                    	<li><a href="/about-us/" title="About us">About Us</a></li>
                        <li><a href="/privacy-policy/" title="footymad.net Privacy &amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>  
                        <li><a href="/terms-and-conditions/" title="footymad.net Terms and Conditions">Terms</a></li>      
                        <li><a href="/advertise/" title="Advertise on footymad.net">Advertise</a></li>
                        <li><a href="/contact-us/" title="Contact us">Contact Us</a></li>
                    </ul>
                </div>
                                <div class="col-md-4">
                	<div class="well well-sm well-b">
                    	<h3>Football.co.uk</h3>
                    </div>
                    <small><ul class="list-unstyled" style="font-size: 14px;">	<li><a href="http://www.football.co.uk">Latest News</a></li>	<li><a href="http://www.football.co.uk/european-news/">European News</a></li>	<li><a href="http://www.football.co.uk/international-news/">International News</a></li></ul></small>
                </div>
              </div>
        </div>
        <hr/>
        <ul class="list-inline col-md-12 col-sm-12 col-xs-12">
        <li><a href="http://www.digitalsportsgroup.co.uk/"><img src="/img/copyright.png" alt="" title="" /></a></li>
        <li>&copy; 2004 - 2021 www.clarets-mad.co.uk</li>
        </ul>
	</div>  
</footer>  
  

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
			<div class="col-md-12">
	        	<div class="advert">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306432549-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306432549-0'); });
  </script>
</div>	        	</div>
	        </div>
	    </div>
	</div>
	<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
	  <div class="row clearfix">
	    <div class="col-md-12">
	      <div class="advert">
			
		  </div>
	    </div>
	  </div>
	</div>
    <div class="sb-slidebar sb-right slide-nav sb-style-push">	
        <ul class="nav nav-list">
            <li class="mobile-catagory" >
                <label>Navigation</label>
                <span class="glyphicon glyphicon-tasks pull-right menu-navigation">&nbsp;</span>
            </li>
           <li class="mobile-catagory">
         <label class="tree-toggle">Burnley FC<strong class="caret"></strong></label>
		 <li><a href="/" title="Football News">Latest News</a></li>
		 <li><a href="/premier-league-news/" title="Premier League News">Premier League News</a></li>
		 <li><a href="/championship-news/" title="Championship News">Championship News</a></li>
		 <li><a href="/scottish-premiership-news/" title="Scottish Premiership News">Scottish Premiership News</a></li>
		 <li><a href="/fixtures/" title="Football Fixtures">Fixtures & Results</a></li>
		 <li><a href="/league-tables/" title="Football League Tables">Tables</a></li>
		 
		 		 
		 <li><a href="http://boards.footymad.net/forumdisplay.php?f=104" title="Clarets Messageboards">Clarets Messageboards</a></li>
		 
		 
</li>         </ul>
    </div>
</div>
<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>
<script type="text/javascript" src="/js/rrssb.min.js"></script>
<script type="text/javascript" src="/js/slidebars.js"></script>
<script type="text/javascript" src="/js/common.js"></script>
<script type="text/javascript" src="/js/mail.js"></script>
<script src="https://apis.google.com/js/platform.js" async defer>
  {lang: 'en-GB'}
</script>
<script>
	(function($) {
	    $(document).ready(function() {
	      $.slidebars();
	    });
	}) (jQuery);
</script>
<script>
	ADTECH.executeQueue();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<script type = "text/javascript" > window._seedtagq = window._seedtagq || [];
window._seedtagq.push(['_setId', '6665-4171-01']);
(function() {
	var st = document.createElement('script');
	st.type = 'text/javascript';
	st.async = true;
	st.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(st, s);
})(); 
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2845748-29', 'auto');
  ga('send', 'pageview');
</script>


  <!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-w3r1PCdFU4LrX",
uid:"webadmin@press.co.uk"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-w3r1PCdFU4LrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


</body>
</html>