<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="ISO-8859-1" http-equiv="Content-Type" content="text/html;" />
  <title>England's Goalkeeping Options Ahead of Euro 2021 - Ranked - Clarets Mad</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <meta name="description" content="" />
  <meta name="author" content="Digital Sports Group LTD" />
  <meta name="robots" content="index, follow">
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:description" content=""/>
  <meta name="twitter:title" content="England's Goalkeeping Options Ahead of Euro 2021 - Ranked"/>
  <meta name="twitter:site" content="@footymad"/>
  <meta name="twitter:image:src" content="http://images.footymad.co.uk/750x417/"/>
  <meta property="article:publisher" content="https://www.facebook.com/footymad"/>
  <meta property="og:image" content="http://images.footymad.co.uk/750x417/"/>
  <meta property="og:url" content="http://www.clarets-mad.co.uk/englands-goalkeeping-options-ahead-of-euro-2021-ranked/949090/"/>
  <meta property="og:title" content="England's Goalkeeping Options Ahead of Euro 2021 - Ranked"/>
  <meta property="og:description" content=""/>
  <meta property="og:site_name" content="Clarets Mad"/> 
  <meta property="og:type" content="article"/>
  <meta property="og:locale" content="en_GB"/> 
  <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet" />
  <link href="/css/style.css" rel="stylesheet" />
  <link href="/css/mobile.css" rel="stylesheet" />
  <link href="/css/slidebars.css" rel="stylesheet" />
  <link href="/css/themes/5.css" rel="stylesheet" />
  <link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css' />
  <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
  <!--[if lt IE 9]>
    <script src="/js/html5shiv.js"></script>
  <![endif]-->
  <!-- Fav and touch icons -->
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-touch-icon-144-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-touch-icon-114-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-touch-icon-72-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" href="/img/apple-touch-icon-57-precomposed.png" />
  <link rel="alternate" type="application/rss+xml" title="Burnley FC Football News" href="/channel/rss/" />
  <link rel="shortcut icon" href="/img/favicon.png" />
  <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.0.min.js"></script>
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dsgmedia-network2017-clubsites/loader.js', 
  'tb_loader_script');
  </script>   
  </head>
<body>
<div id="ads_N37EQC2L84T2"></div>
<script defer="" language="javascript" type="text/javascript">
(function(){
var newscript= document.createElement('script');
newscript.type = 'text/javascript';
newscript.async = true;
lz_elem = (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]);
lz_elem.appendChild(newscript);
newscript.onload = function(ev){
var lz_url="https://play.sunmediaads.com/red/zone.php?code=N37EQC2L84T2&a=&pubid=&lgid="+((new Date()).getTime() % 2147483648) + Math.random();
var lz_target = "ads_N37EQC2L84T2";
var lz_sync_mode=false;
lz_loadads(lz_url ,lz_target,lz_sync_mode);
}
newscript.src= "https://img.sunmediaads.com/ads/lz_loader.js?ver=1.4";
})();
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/728x90_fm', [728, 90], 'div-gpt-ad-1582306077154-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/300x250_fmb', [300, 250], 'div-gpt-ad-1582306147917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id="sb-site">
 <div id='billboard'> 
	<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad hub 1x1 (6375847) // created at: Nov 6, 2018 5:50:10 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="6375847"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" border="0" width="1" height="1"></a></noscript></div>
<script>
ADTECH.loadAd(6375847);
</script>  </div>
  <nav class="navbar navbar-default navbar-inverse eyebrow navbar-fixed-top" role="eyebrow">
	<div class="container eyebrow">
    	<div class="row">
        		<div class="col-md-8 col-sm-8 col-xs-8">
        			<a href="/">
                    	<img src="http://pictures.footymad.net/headers/104/sitemain.jpg" width="200px" class="logo hidden-md hidden-lg">
                    </a>
                	<a href="/">
                    	<img src="http://pictures.footymad.net/headers/104/sitemain.jpg" height="85px;" class="logo hidden-sm hidden-xs"/>	
                    </a>
        		</div>
                <div style="margin:10px 0px;" class="col-md-4 col-sm-4">
                <form action="/search/" id="cse-search-box" class="brow-options col-sm-5 hidden-xs col-md-6" role="search" method="get">
  					<div class="input-group">	
                    <input type="hidden" name="cx" value="partner-pub-2119515615072902:s5t8ntrm4oy" />
                    <input type="hidden" name="cof" value="FORID:11" />
                    <input type="hidden" name="ie" value="ISO-8859-1" />
                    <input type="text" size="31" class="form-control brow" placeholder="Search" name="q" id="srch-term"/>
                        <div class="input-group-btn">
                            <button class="btn btn-default btn-info btn-custom" type="submit" name="sa">
                                <i class="glyphicon glyphicon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
                <div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Teams
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                                        	<li class="divider"></li>
                    	<li><strong>Premier League</strong></li>
                    	<li class="divider"></li>
                    	                    	<li><a href="http://www.astonvilla-mad.co.uk">Aston Villa</a></li>
                                        	<li><a href="http://www.manchesterunited-mad.co.uk">Manchester United</a></li>
                                        	<li><a href="http://www.newcastleunited-mad.co.uk">Newcastle United</a></li>
                                        	<li><a href="http://www.westhamunited-mad.co.uk">West Ham United</a></li>
                                        	<li><a href="http://www.afcbournemouth-mad.co.uk">AFC Bournemouth</a></li>
                                        	<li><a href="http://www.brighton-mad.co.uk">Brighton & Hove Albion</a></li>
                                        	<li><a href="http://www.clarets-mad.co.uk">Burnley</a></li>
                                        	<li><a href="http://www.chelsea-mad.co.uk">Chelsea</a></li>
                                        	<li><a href="http://www.crystalpalace-mad.co.uk">Crystal Palace</a></li>
                                        	<li><a href="http://www.everton-mad.co.uk">Everton</a></li>
                                        	<li><a href="http://www.leicestercity-mad.co.uk">Leicester City</a></li>
                                        	<li><a href="http://www.manchestercity-mad.co.uk">Manchester City</a></li>
                                        	<li><a href="http://www.norwichcity-mad.co.uk">Norwich City</a></li>
                                        	<li><a href="http://www.sheffieldunited-mad.co.uk">Sheffield United</a></li>
                                        	<li><a href="http://www.southampton-mad.co.uk">Southampton</a></li>
                                        	<li><a href="http://www.tottenhamhotspur-mad.co.uk">Tottenham Hotspur</a></li>
                                        	<li><a href="http://www.watford-mad.co.uk">Watford</a></li>
                                        	<li><a href="http://www.wolverhamptonwanderers-mad.co.uk">Wolverhampton Wanderers</a></li>
                                        	<li><a href="http://www.arsenal-world.co.uk">Arsenal</a></li>
                                        	<li><a href="http://www.lfconline.co.uk">Liverpool</a></li>
                                           <li class="divider"></li>
                       <li><strong>International</strong></li>
                       <li class="divider"></li>
                       <li><a href="http://www.england-mad.co.uk">England</a></li>
                       <li><a href="http://www.northernireland-mad.co.uk">Northern Ireland</a></li>
                       <li><a href="http://www.ireland-mad.co.uk">Republic Ireland</a></li>
                       <li><a href="http://www.scotland-mad.co.uk">Scotland</a></li>
                       <li><a href="http://www.wales-mad.co.uk">Wales</a></li>
                    </ul>
                </div>
                <!--<div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Leagues 
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                        <li class="divider"></li>
                        <li><strong>Leagues</strong></li>
                        <li class="divider"></li>
                        <li><a href="http://www.footymad.net/premier-league-news/">Premier League</a></li>
                        <li><a href="http://www.footymad.net/championship-news/">Championship</a></li>
                        <li><a href="http://www.footymad.net/league-one-news/">League One</a></li>
                        <li><a href="http://www.footymad.net/league-two-news/">League Two</a></li>
                        <li><a href="http://www.footymad.net/scottish-premiership-news/">Scottish Premiership</a></li>
                        <li><a href="http://www.footymad.net/scottish-championship-news/">Scottish Championship</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-one-news/">Scottish League 1</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-two-news/">Scottish League 2</a></li>                        
                   </ul>
                </div>-->
                <div class="visible-xs menu-button sb-toggle-right pull-right">
                	<span class="glyphicon glyphicon-align-justify"></span>
                </div>
            </div>
        </div> 
	</div>     
</nav>

<br/>

<nav class="navbar navbar-default eyebrow eyebrow-nav navbar-fixed-top hidden-xs" role="eyebrow">
	<div class="container">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="header">
                <nav class="navbar navbar-default navbar-inner hidden-xs" role="navigation">
                    <div class="navbar-header">
                         <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1"> 
	                         <span class="sr-only">Toggle navigation</span><span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
                         </button> 
                    </div>
                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        
                        <ul class="nav navbar-nav">
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">News<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/latest-news/" title="Latest News">Latest News</a></li>
                                    <!--<li><a href="/transfer-rumour-news/" title="Match Reports">Transfer Rumours</a></li>-->
                                    <li><a href="/rprt/mtch/match-reports-section/" title="Match Reports">Match Reports</a></li>
                                                                        <li><a href="/archive/" title="News Archive">News Archive</a></li>
                                                                    </ul>
                            </li>
                            
                                                        
                            <li><a target="_blank" href="http://boards.footymad.net/forumdisplay.php?f=104">Forum</a></li>
        
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Match Day<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <!--<li><a href="/match-preview-news/" title="Latest News">Match Previews</a></li>-->
                                    <li><a href="/fixtures-results/" title="Match Reports">Fixtures & Results</a></li>
                                    <li><a target="_blank" href="https://livescore.footymad.net/" title="Live Scores">Live Scores</a></li>
                                </ul>
                            </li>
                            <li><a href="/league-tables/">Tables</a></li>
                                                        <!--<li><a href="/squad/">Squad</a></li>
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Stats<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/head-to-head/next/vs/match/" title="Head To Head">Head To Head</a></li>
                                    <li><a href="/form-tables/premier-league/" title="Form Tables">Form Tables</a></li>
                                </ul>
                            </li>-->
                               <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Players<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/roll/ed31/dev-squadyouths-section/" title="Dev Squad/Youths">Dev Squad/Youths</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed35/pastpresent-players-section/" title="Past/Present Players">Past/Present Players</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed34/played-for-both-section/" title="Played for Both">Played for Both</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/ed36/internationals-section/" title="The Burnley Internationals">The Burnley Internationals</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/ed32/post-war-appsgoals-section/" title="Burnley FC Post War League Appearances and Goals">Burnley FC Post War League Appearances and Goals</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Fans<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edy2/getting-to-know-you-section/" title="Getting to know you">Getting to know you</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy1/premier-league-pics-section/" title="Premier League Pics">Premier League Pics</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy4/supporters-clubs-section/" title="Supporters' Clubs">Supporters' Clubs</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy5/away-travel-section/" title="Away Travel">Away Travel</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/edy6/500-mile-club-section/" title="500 Mile Club">500 Mile Club</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy8/the-italian-job-section/" title="The Italian Job">The Italian Job</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy7/on-tour-section/" title="On Tour">On Tour</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Columns<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edb3/richard-oldroyd-section/" title="Richard Oldroyd">Richard Oldroyd</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb4/editors-ramble-section/" title="Editor's Ramble">Editor's Ramble</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb1/dave-thomas-section/" title="Dave Thomas">Dave Thomas</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb2/andy-dean-section/" title="Andy Dean">Andy Dean</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb5/guests-interviews-section/" title="Guests & Interviews">Guests & Interviews</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb6/season-reviews-section/" title="Season Reviews">Season Reviews</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">History<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edx1/history-by-decades-section/" title="History by Decades">History by Decades</a></li>
<li><a href="http://www.clarets-mad.co.uk/roll/edx2/champions-of-england-section/" title="Champions of England">Champions of England</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx3/the-orient-game-section/" title="The Orient Game">The Orient Game</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx4/history-corner-section/" title="History Corner">History Corner</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx5/fa-cup-1962-section/" title="FA Cup 1962">FA Cup 1962</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx6/the-managers-section/" title="The Managers">The Managers</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx8/clarets-in-europe-section/" title="Clarets in Europe">Clarets in Europe</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx9/games-to-remember-section/" title="Games to Remember">Games to Remember</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edxa/our-night-at-chelsea-section/" title="Our night at Chelsea">Our night at Chelsea</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Extras<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/ed94/team-of-the-70s-section/" title="Team of the 70s">Team of the 70s</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed96/harry-potts-section/" title="Harry Potts">Harry Potts</a></li>
<li><a href="http://www.clarets-mad.co.uk/roll/ed91/burnley-are-back-section/" title="Burnley are Back">Burnley are Back</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed92/100-great-moments-section/" title="100 Great Moments">100 Great Moments</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed93/ask-clarets-mad-section/" title="Ask Clarets Mad">Ask Clarets Mad</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw1/claret-blue-section/" title="Claret & Blue ">Claret & Blue </a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw2/seasons-stats-section/" title="Seasons Stats">Seasons Stats</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw3/ground-photos-section/" title="Ground Photos">Ground Photos</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw4/programmes/season-section/" title="Programmes/Season">Programmes/Season</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw5/tickets/season-section/" title="Tickets/Season">Tickets/Season</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw7/road-to-wembley-section/" title="Road to Wembley">Road to Wembley</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw8/carling-cup-2008-09-section/" title="Carling Cup 2008/09">Carling Cup 2008/09</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw9/wembley-2009-section/" title="Wembley 2009">Wembley 2009</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edwa/burnley-in-pictures-section/" title="Burnley in Pictures">Burnley in Pictures</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edz1/jimmy-mac-section/" title="Jimmy Mac">Jimmy Mac</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz2/cup-records-section/" title="Cup Records">Cup Records</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz3/squad-numbers-section/" title="Squad Numbers">Squad Numbers</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz6/the-youth-academy-section/" title="The Youth Academy">The Youth Academy</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/edz7/hat-trick-heroes-section/" title="Hat Trick Heroes">Hat Trick Heroes</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz8/historical-articles-section/" title="Historical articles">Historical articles</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz9/no-nay-never-section/" title="No Nay Never">No Nay Never</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edza/programmes-section/" title="Programmes">Programmes</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed16/a-look-back-section/" title="A Look Back">A Look Back</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed12/prepost-match-views-section/" title="Pre/Post Match Views">Pre/Post Match Views</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed15/resyouths-stats-section/" title="Res/Youths Stats">Res/Youths Stats</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Club<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/club/information/" title="Club Information">Club Information</a></li>
<li><a href="http://www.clarets-mad.co.uk/club/league-history/" title="League History">League History</a></li>
<li><a href="http://www.clarets-mad.co.uk/club/directions/" title="Directions to Grounds">Directions to Grounds</a></li>
<li><a href="http://www.clarets-mad.co.uk/club/cup-history/" title="Cup History">Cup History</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed23/what-the-papers-say-section/" title="What the Papers Say">What the Papers Say</a></li>
</li></ul>
     
                        </ul>
                    </div>
                </nav> 
            </div>
        </div>
    </div>
    </div>
</nav>
<div class="content-spacer">&nbsp;</div>

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
		<div class="col-md-12">
           <div class="advert" align="center"  style="z-index: -1;">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306077154-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306077154-0'); });
  </script>
</div>        	</div>
        </div>
    </div>
</div>
<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
  <div class="row clearfix">
    <div class="col-md-12">
      <div class="advert">
		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>	  </div> 
    </div> 
  </div>
</div> 
<div class="container">
	<div class="row clearfix">
		<div class="col-md-12 column">

                <!--<div class="alert alert-info" role="alert" align="center">
          <p><a href="https://goo.gl/dU3qgr" target="_blank">Bet for FREE on football and win real cash – bet4F is changing the game.</a></p>
        </div>-->

			<div class="row clearfix">
				<div class="col-md-8 column">	


					<ol class="breadcrumb">
	<li><a href="http://www.footymad.net"><strong>Footymad</strong></a></li>
	<li><a href="/">Clarets Mad</a></li><li>Clarets Latest</li><li><a href="/news/tmnw/clarets-news-section/">Clarets News</a></li></ol><div id="article" class="clearfix">
	<div id="article-headline">
    	<h1>England's Goalkeeping Options Ahead of Euro 2021 - Ranked</h1> 
        <div id="social-position">
			<div class="share-container clearfix">
				<table>
					<tr>
						<td class="social_fb">
							<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
							<fb:like href="http://http://localhost/news/tmnw/englands_goalkeeping_options_ahead_of_euro_2021_ranked_949090/index.shtml" send="true" layout="button_count" width="120" show_faces="false" font=""></fb:like>
						</td>
						<td class="social_tweet">
							<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
							<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
						</td>
					</tr>
				</table>
            </div>
        </div> 
        <div id="author">
            <h5>
            
            	            </h5>
                    </div>
    </div>
    <div class="article-content">
    	            <div class="row clearfix">
        	<div class="col-md-12 col-sm-12">
        		
        		            </div>
        </div>
                
        
        <!-- Article Start -->
        
  <img class="img-responsive" src='https://images2.minutemediacdn.com/image/upload/c_fill,w_912,h_516,f_auto,q_auto,g_auto/shape/cover/sport/England-Media-Access-9d6c46261b6914e51f60f9507500b058.jpg?main_image=true&imageType=.jpg' /><p>Had coronavirus not struck, Jordan Pickford could have been lining up for England in the Euro 2020 final last Sunday. Instead, he was clawing Daniel Podence's tame shot off his line as it had wriggled through his clutches during Everton's 3-0 defeat to Wolves in the Premier League. </p>
<p><br></p>
<p>Podence's effort was kept out, but it was one of a number of hair-raising, edge of your seat moments that Pickford has produced this season. </p>
<p><br></p>
<p>Had the Euros taken place as originally planned, the Everton stopper would likely have still been number one for the Three Lions. But now the finals have been pushed back a year, Pickford and his fellow England goalkeepers have another full season to play themselves in or out of Gareth Southgate's plans.</p>
<p><br></p>
<p>So who are the candidates to be England number one and how do they compare?</p>
<p><br></p>
<hr>
<h2>8 - Aaron Ramsdale</h2>
<p><br></p>
<p><figure class="image-container"><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_684,h_384,f_auto,q_auto,g_auto/shape/cover/sport/Manchester-City-v-AFC-Bournemouth----Premier-Leagu-8ec0c1cb35d02769be60a34a63401987"><figcaption style="text-align: center;">Ramsdale has enjoyed a major breakthrough year with Bournemouth</figcaption></figure></p>
<p>Ramsdale has enjoyed a remarkable rise over the last 12 months. An eye catching loan spell at League One strugglers Wimbledon last campaign was the turning point for the 22-year-old, who since has established himself the youngest first-choice keeper in the <a href="https://www.90min.com/leagues/premier-league">Premier League</a> with <a href="https://www.90min.com/teams/bournemouth">Bournemouth</a> this season.</p>
<p><br></p>
<p>He has conceded 59 goals this season and kept just five clean sheets, but this largely thanks to the shaky back four he has in front of him. Ramsdale himself has made <a href="https://www.premierleague.com/players/13703/Aaron-Ramsdale/stats" target="_blank">just one error</a> that has directly led to a goal.</p>
<p><br></p>
<p>The Bournemouth keeper could be plying his trade in the Championship next season if the Cherries suffer the drop (although he has been <a href="https://www.bournemouthecho.co.uk/sport/18325092.leeds-united-keeping-close-tabs-afc-bournemouth-keeper-aaron-ramsdale-claims-report/" target="_blank">linked with newly-promoted Leeds</a>), but the delaying of the Euros plays into Ramsdale's hands. He is probably not quite ready right now, but give him another season of top flight football and he could zoom up this list.</p>
<p><br></p>
<hr>
<h2>7 - Fraser Forster </h2>
<p><br></p>
<p><figure class="image-container"><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_684,h_384,f_auto,q_auto,g_auto/shape/cover/sport/St-Johnstone-v-Celtic---Scottish-Cup-Quarter-Final-cd7195e380ca4ebd287a2bc124b72640"><figcaption style="text-align: center;">After a couple of shaky seasons, Forster was back to his best in a Celtic shirt this season</figcaption></figure></p>
<p>Forster's performances for Celtic and <a href="https://www.90min.com/teams/southampton">Southampton</a> saw him earn six England caps between 2013 and 2016, and he was tipped to one day take the number one shirt for the Three Lions. However, he struggled for form during the 2016/17 season, and these inconsistencies continued into the following campaign. Forster was eventually dropped from the Southampton first team in December 2017.</p>
<p><br></p>
<p>Since rejoining Celtic on loan in 2019, the 32-year-old appears to have rediscovered his old self. He enjoyed a superb season at Celtic Park - including a player of the match performance in the Scottish League Cup final - with his confidence and decisiveness fully returned. </p>
<p><br></p>
<p>However, Forster is poised to return to Southampton to battle with Alex McCarthy for the number one spot at St Mary's ahead of the 2020/21 campaign. If he can take his form from the Scottish top tier across the boarder, he could be back in with a shot of a Saints starting berth and a place on the plane for Euro 2021.</p>
<p><br></p>
<hr>
<h2>6 - Alex McCarthy</h2>
<p><br></p>
<p><figure class="image-container"><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_684,h_912,f_auto,q_auto,g_auto/shape/cover/sport/Southampton-FC-v-Brighton--Hove-Albion---Premier-L-2be352b22ab655d5ba71d5b27690038e"><figcaption style="text-align: center;">McCarthy is an excellent shot stopper - but he does have an error in him</figcaption></figure></p>
<p>McCarthy has wrestled with Angus Gunn for the number one spot at Southampton this season, and came into the side after their infamous 9-0 thrashing at the hands of Leicester. The Saints have enjoyed a substantial upturn in fortunes since (although not solely due to the introduction of McCarthy into the starting XI).</p>
<p><br></p>
<p>The 30-year-old has kept six clean sheets in 26 appearances this season, but has produced three errors that have directly led to goals. </p>
<p><br></p>
<p>McCarthy is an excellent shot-stopper and confident with the ball at his feet, but he does have a tendency to occasionally get caught when attempting to play out from the back. Given Southgate's building from the back philosophy, this could hamper the Southampton stopper's chances.</p>
<p><br></p>
<hr>
<h2>5 - Ben Foster</h2>
<p><br></p>
<p><figure class="image-container"><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_684,h_384,f_auto,q_auto,g_auto/shape/cover/sport/Watford-FC-v-Southampton-FC---Premier-League-21edb5a496233fe5fc1afb3dc007f2bf"><figcaption style="text-align: center;">Foster has shone towards the latter stages of his career</figcaption></figure></p>
<p>All-round nice guy Ben Foster initially retired from international football in 2011, but was persuaded to come back ahead of the 2014 World Cup. However, he has not played for his country since.</p>
<p><br></p>
<p>Despite <a href="https://www.90min.com/teams/watford">Watford</a> struggling near the lower echelons of the Premier League this season, Foster has been the Hornet's stand out performer. He has racked up nine clean sheets, and frequently kept his side in games they should have been well out of with a fine selection of saves - most recently during Watford's 2-1 win over Newcastle.</p>
<p><br></p>
<p>Foster is arguably not quite as complete of a goalkeeper as Nick Pope, Jordan Pickford or Dean Henderson, and will be 38 by the time the Euros come around. Then again, David James had the season of his life and then turned out for England at the 2010 World Cup aged 39, so Foster could well squeeze his way into Southgate's plans.</p>
<p><br></p>
<hr>
<h2>4 - Tom Heaton</h2>
<p><br></p>
<p><figure class="image-container"><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_684,h_384,f_auto,q_auto,g_auto/shape/cover/sport/Burnley-FC-v-Aston-Villa---Premier-League-7ac572ab5cd4444eaef4585775457e24"><figcaption style="text-align: center;">Heaton has been a big miss for Villa</figcaption></figure></p>
<p><a href="https://www.90min.com/teams/aston-villa">Aston Villa</a> were dealt a huge blow when Tom Heaton was ruled out for the season in January. The former Burnley stopper is simply dependable, making just two errors that have led to goals over the past four seasons.</p>
<p><br></p>
<p>Heaton would have missed this summer's European Championships due to his season-ending knee injury, but now has a fighting chance of making the Euro 2021 squad. He could be plying his trade in the Championship next season if Villa go down - although this may not be an issue for Southgate, who frequently selected Jack Butland during Stoke's first season in the second tier.</p>
<p><br></p>
<p>He's not quite in the same league as Pickford, Henderson and Pope - with Burnley allowing Heaton to depart Turf Moor last summer as Pope was regarded as Sean Dyche's number one - but he is still a safe, reliable and dependable pair of hands.</p>
<p><br></p>
<hr>
<h2>3 - Jordan Pickford</h2>
<p><br></p>
<p><figure class="image-container"><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_684,h_384,f_auto,q_auto,g_auto/shape/cover/sport/Wolverhampton-Wanderers-v-Everton-FC---Premier-Lea-385628c4794fa296a0fda62d7fe7e57a"><figcaption style="text-align: center;">Pickford has blown hot and cold for Everton this season</figcaption></figure></p>
<p>Although the <a href="https://www.90min.com/teams/everton">Everton</a> goalkeeper has endured a patchy couple of years, when it comes to form in an England shirt on the biggest occasions, he is the most tried and tested that the Three Lions have got.</p>
<p><br></p>
<p>Pickford is also an accomplished penalty saver, and has the confidence and swagger (maybe bordering on arrogance) that is required for the intense, high-octane environment of major tournament football. </p>
<p><br></p>
<p>His distribution is superior to any of his rivals for the number one jersey, with his successful long pass completion and overall pass completion considerably higher than any other English goalkeepers in the Premier League. Given England's possession-based style, having a goalkeeper with good feet is essential, and could put him above Nick Pope and Dean Henderson in Southgate's reckoning.</p>
<p><br></p>
<p>However, the consistency and dependability that are a necessity for a goalkeeper have wavered, and crass, sloppy errors have crept into Pickford's game. In the past four seasons, he has made 12 errors that have directly led to goals. In a major tournament where the margins are so fine and one mistake can send you home, someone with a couple of errors in their locker is not a desired characteristic for a number one.</p>
<p><br></p>
<hr>
<h2>2 - Dean Henderson</h2>
<p><br></p>
<p><figure class="image-container"><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_684,h_384,f_auto,q_auto,g_auto/shape/cover/sport/Sheffield-United-v-Chelsea-FC---Premier-League-17890a52c2877e6ba69cab1f83811d84"><figcaption style="text-align: center;">Henderson has shone in his debut Premier League season</figcaption></figure></p>
<p>Although he is just 23 years old, hasn't 'been there and done it' on the international stage and has only one season of Premier League football under his belt, Dean Henderson possesses a similarly commanding aura to that of Pickford. Come Euro 2021, he will be the same age Pickford was at the 2018 World Cup. </p>
<p><br></p>
<p>Henderson has kept the joint-second highest number of clean sheets in the Premier League this season, with only <a href="https://www.90min.com/teams/liverpool">Liverpool</a> conceding fewer goals than <a href="https://www.90min.com/teams/sheff-utd">Sheffield United</a> - although this is in part thanks to Henderson, and partly down to the expertly drilled defence in front of him.</p>
<p><br></p>
<p>It was against Liverpool where the Sheffield United stopper had his one moment to forget this season, allowing Georginio Wijnaldum&rsquo;s winner to squirm through his arms. That is the only blot on his copybook this campaign though - and it pales into insignificance in comparison to the number of Pickford's errors. He is not quite as accomplished with the ball at his feet as the Everton goalkeeper; the only detail that could lower him Southgate's estimations.</p>
<p><br></p>
<p>Henderson has<a href="https://www.90min.com/posts/dean-henderson-wants-one-condition-met-before-signing-new-man-utd-contract"> made it clear he wants to be Manchester United number one</a>. Where he is playing his football next season could be pivotal in determining if he is England's first choice too.</p>
<p><br></p>
<hr>
<h2>1 - Nick Pope</h2>
<p><br></p>
<p><figure class="image-container"><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_684,h_384,f_auto,q_auto,g_auto/shape/cover/sport/Burnley-FC-v-Wolverhampton-Wanderers---Premier-Lea-9bcc16af31adc6dc438b57436e6f2263"><figcaption style="text-align: center;">Pope has been outstanding this season, turning in a selection of player of the season performances since the Premier League restarted</figcaption></figure></p>
<p>When it comes to dependability, few can compete with Nick Pope. The <a href="https://www.90min.com/teams/burnley">Burnley</a> stopper has been a figure of consistency for the Clarets, and has particularly caught the eye since the Premier League restarted.</p>
<p><br></p>
<p>Pope has kept the joint-highest number of clean sheets in the top flight this season, and although like Henderson he does have a mean defence in front of him, they did little to prevent the barrage of shots raining down on his goal during Burnley's draw with Liverpool, with Pope forced into eight saves over the course of 90 minutes.</p>
<p><br></p>
<p>The 28-year-old is arguably the greatest shot-stopper out of Henderson and Pickford - although England will not be expect to face the same volume of shots that Burnley often do. His ability to dictate from the back is also not quite as accomplished as Pickford.</p>
<p><br></p>
<p>Pope epitomises the graft and determination that Southgate values, having climbed from non-League football to the Premier League in the space of five years. In 71 Premier League appearances, he has never made an error that has directly led to a goal. When it comes to calmness and reliability, you would always put your faith in the Burnley number one. That is why he should be England's first choice.</p>
<p><br></p>
<hr>
<br/>Source : <a target="_blank" href="https://www.90min.com/?utm_source=football.co.uk&utm_medium=cpc">90min</a>   		        <!-- Article End -->
        
        <div id="rcjsload_d81a1f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d81a1f");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=112444&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>

    </div>
       
</div>

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>				</div>
				<div class="col-md-4 column">
				   <!--<div class="well well-sm" align="center">
						<iframe src="http://www.xxxxfootymad.net/nexxxwsnow/" width="300" height="50" scrolling="no" frameborder="0"></iframe>
				   </div>-->  
           		        			<div class="well well-sm">
					<ul class="list-unstyled list-inline main-site-social col-md-12 col-sm-12 col-xs-12">
						<a href="https://www.facebook.com/footymad" target="_blank" title="Like Footymad on Facebook" /><li class="mss-fb col-md-6 col-sm-6 col-xs-6">Like</li></a>
						<a href="https://twitter.com/footymad" target="_blank" title="Follow Footymad on Twitter" /><li class="mss-tw col-md-6 col-sm-6 col-xs-6">Tweet</li></a>
					</ul>
				</div>
				
								<div style="margin: 5px; padding-bottom: 15px;">
					<div id="newsnowlogo">
						<a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow"><img class="nn" src="/img/icons/newsnow_f_ab.gif"></a>
						<span><a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow">Sport News 24/7</a></span>
					</div>
				</div>
								
				<div class="clearfix"></div>
				

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
						<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>				    </div>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								
				<div class="well well-sm well-b">	
					<h3>
					    Trending on the boards
					</h3>
				</div>
				<div>
					<ul class="nav">  
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38263681">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Why aren't we playing our youth in the first team?</strong><br/>
									<small>
										18 Jul 11:42 - blueheeler1,
										29 views 1 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38263674">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Next Season</strong><br/>
									<small>
										18 Jul 09:04 - sinkov,
										60 views 2 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38263661">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>You have to fear for the future of the club</strong><br/>
									<small>
										18 Jul 01:43 - blueheeler1,
										177 views 6 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38263618">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Cricket Umpires</strong><br/>
									<small>
										17 Jul 10:45 - sinkov,
										157 views 7 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38263611">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Norwich City v Burnley Match Preview</strong><br/>
									<small>
										17 Jul 05:16 - outwoodclaret,
										404 views 9 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38263608">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Is this Hodgsons last season ?</strong><br/>
									<small>
										16 Jul 22:31 - malwayne,
										300 views 9 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38263566">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Is Burnley FC looking for a buyer?</strong><br/>
									<small>
										16 Jul 01:56 - blueheeler1,
										480 views 7 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38263562">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Robbie Keane- what else should we expect from him</strong><br/>
									<small>
										15 Jul 20:58 - malwayne,
										710 views 20 replies
									</small>
							</a>
						</li>
									</ul>
					<hr/>
					<p class="text-right" style="margin-top:-10px;"><a href="/forums/"><strong>More from the boards</strong></a></p>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
				 		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306327766-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306327766-0'); });
  </script>
</div>					</div>
				</div>
  
				</div>
            </div>
        </div>
	</div>	
</div>
<footer>
	<div class="container footer">
    	<div class="footer-base">
        	<div class="row clearfix">
        		
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Follow Footymad</h3>
                    </div>
                   	<ul class="list-inline">
                    	<li><a href="https://www.facebook.com/footymad" target="_blank" class="footer-social foot-fb" rel="nofollow">Footymad Facebook</a></li>
                    	<li><a href="https://twitter.com/footymad" target="_blank" class="footer-social foot-tw" rel="nofollow">Footymad Twitter</a></li>
                    	<li><a target="_blank" href="/channel/rss/" target="_blank" class="footer-social foot-rs" rel="nofollow">Footymad's RSS Feed</a></li>
                    </ul>
                    <hr/>
                    <div class="well well-sm well-b">
                    	<h3>Sign up and join our team</h3>
                    </div>
                    <p>Football's Writer Program can give you the edge you need to get ahead <a target="_blank" href="http://www.football.co.uk/profiles/writers/become-writer/#THGQrOvZFvpQiq">Apply Now</a></p>
                </div>
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Information</h3>
                    </div>
                    <ul class="list-unstyled">
                    	<li><a href="/about-us/" title="About us">About Us</a></li>
                        <li><a href="/privacy-policy/" title="footymad.net Privacy &amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>  
                        <li><a href="/terms-and-conditions/" title="footymad.net Terms and Conditions">Terms</a></li>      
                        <li><a href="/advertise/" title="Advertise on footymad.net">Advertise</a></li>
                        <li><a href="/contact-us/" title="Contact us">Contact Us</a></li>
                    </ul>
                </div>
                                <div class="col-md-4">
                	<div class="well well-sm well-b">
                    	<h3>Football.co.uk</h3>
                    </div>
                    <small><ul class="list-unstyled" style="font-size: 14px;">	<li><a href="http://www.football.co.uk">Latest News</a></li>	<li><a href="http://www.football.co.uk/european-news/">European News</a></li>	<li><a href="http://www.football.co.uk/international-news/">International News</a></li></ul></small>
                </div>
              </div>
        </div>
        <hr/>
        <ul class="list-inline col-md-12 col-sm-12 col-xs-12">
        <li><a href="http://www.digitalsportsgroup.co.uk/"><img src="/img/copyright.png" alt="" title="" /></a></li>
        <li>&copy; 2004 - 2020 www.clarets-mad.co.uk</li>
        </ul>
	</div>  
</footer>  
  

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
			<div class="col-md-12">
	        	<div class="advert">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306432549-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306432549-0'); });
  </script>
</div>	        	</div>
	        </div>
	    </div>
	</div>
	<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
	  <div class="row clearfix">
	    <div class="col-md-12">
	      <div class="advert">
			
		  </div>
	    </div>
	  </div>
	</div>
    <div class="sb-slidebar sb-right slide-nav sb-style-push">	
        <ul class="nav nav-list">
            <li class="mobile-catagory" >
                <label>Navigation</label>
                <span class="glyphicon glyphicon-tasks pull-right menu-navigation">&nbsp;</span>
            </li>
           <li class="mobile-catagory">
         <label class="tree-toggle">Burnley FC<strong class="caret"></strong></label>
		 <li><a href="/" title="Football News">Latest News</a></li>
		 <li><a href="/premier-league-news/" title="Premier League News">Premier League News</a></li>
		 <li><a href="/championship-news/" title="Championship News">Championship News</a></li>
		 <li><a href="/scottish-premiership-news/" title="Scottish Premiership News">Scottish Premiership News</a></li>
		 <li><a href="/fixtures/" title="Football Fixtures">Fixtures & Results</a></li>
		 <li><a href="/league-tables/" title="Football League Tables">Tables</a></li>
		 
		 		 
		 <li><a href="http://boards.footymad.net/forumdisplay.php?f=104" title="Clarets Messageboards">Clarets Messageboards</a></li>
		 
		 
</li>         </ul>
    </div>
</div>
<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>
<script type="text/javascript" src="/js/rrssb.min.js"></script>
<script type="text/javascript" src="/js/slidebars.js"></script>
<script type="text/javascript" src="/js/common.js"></script>
<script type="text/javascript" src="/js/mail.js"></script>
<script src="https://apis.google.com/js/platform.js" async defer>
  {lang: 'en-GB'}
</script>
<script>
	(function($) {
	    $(document).ready(function() {
	      $.slidebars();
	    });
	}) (jQuery);
</script>
<script>
	ADTECH.executeQueue();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<script type = "text/javascript" > window._seedtagq = window._seedtagq || [];
window._seedtagq.push(['_setId', '6665-4171-01']);
(function() {
	var st = document.createElement('script');
	st.type = 'text/javascript';
	st.async = true;
	st.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(st, s);
})(); 
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2845748-29', 'auto');
  ga('send', 'pageview');
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Digital Sports Group LTD',
		'Publisher Logo': 'http://cdn.football.co.uk/images/structure/copyright.png',
		'Publisher Purpose IDs': [3],
		'Post Consent Page': 'http://www.clarets-mad.co.uk',
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
</body>
</html>