<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="ISO-8859-1" http-equiv="Content-Type" content="text/html;" />
  <title>4 Goalkeepers Who Should Start for England Ahead of Jordan Pickford at Euro 2020 - Clarets Mad</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <meta name="description" content="" />
  <meta name="author" content="Digital Sports Group LTD" />
  <meta name="robots" content="index, follow">
  <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet" />
  <link href="/css/style.css" rel="stylesheet" />
  <link href="/css/mobile.css" rel="stylesheet" />
  <link href="/css/slidebars.css" rel="stylesheet" />
  <link href="/css/themes/5.css" rel="stylesheet" />
  <link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css' />
  <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
  <!--[if lt IE 9]>
    <script src="/js/html5shiv.js"></script>
  <![endif]-->
  <!-- Fav and touch icons -->
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-touch-icon-144-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-touch-icon-114-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-touch-icon-72-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" href="/img/apple-touch-icon-57-precomposed.png" />
  <link rel="alternate" type="application/rss+xml" title="Burnley FC Football News" href="/channel/rss/" />
  <link rel="shortcut icon" href="/img/favicon.png" />
  <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.0.min.js"></script>
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dsgmedia-network2017-clubsites/loader.js', 
  'tb_loader_script');
  </script>   
  </head>
<body>
<div id="ads_N37EQC2L84T2"></div>
<script defer="" language="javascript" type="text/javascript">
(function(){
var newscript= document.createElement('script');
newscript.type = 'text/javascript';
newscript.async = true;
lz_elem = (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]);
lz_elem.appendChild(newscript);
newscript.onload = function(ev){
var lz_url="https://play.sunmediaads.com/red/zone.php?code=N37EQC2L84T2&a=&pubid=&lgid="+((new Date()).getTime() % 2147483648) + Math.random();
var lz_target = "ads_N37EQC2L84T2";
var lz_sync_mode=false;
lz_loadads(lz_url ,lz_target,lz_sync_mode);
}
newscript.src= "https://img.sunmediaads.com/ads/lz_loader.js?ver=1.4";
})();
</script>
<div id="sb-site">
 <div id='billboard'> 
	<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad hub 1x1 (6375847) // created at: Nov 6, 2018 5:50:10 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="6375847"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" border="0" width="1" height="1"></a></noscript></div>
<script>
ADTECH.loadAd(6375847);
</script>  </div>
  <nav class="navbar navbar-default navbar-inverse eyebrow navbar-fixed-top" role="eyebrow">
	<div class="container eyebrow">
    	<div class="row">
        		<div class="col-md-8 col-sm-8 col-xs-8">
        			<a href="/">
                    	<img src="http://pictures.footymad.net/headers/104/sitemain.jpg" width="200px" class="logo hidden-md hidden-lg">
                    </a>
                	<a href="/">
                    	<img src="http://pictures.footymad.net/headers/104/sitemain.jpg" height="85px;" class="logo hidden-sm hidden-xs"/>	
                    </a>
        		</div>
                <div style="margin:10px 0px;" class="col-md-4 col-sm-4">
                <form action="/search/" id="cse-search-box" class="brow-options col-sm-5 hidden-xs col-md-6" role="search" method="get">
  					<div class="input-group">	
                    <input type="hidden" name="cx" value="partner-pub-2119515615072902:s5t8ntrm4oy" />
                    <input type="hidden" name="cof" value="FORID:11" />
                    <input type="hidden" name="ie" value="ISO-8859-1" />
                    <input type="text" size="31" class="form-control brow" placeholder="Search" name="q" id="srch-term"/>
                        <div class="input-group-btn">
                            <button class="btn btn-default btn-info btn-custom" type="submit" name="sa">
                                <i class="glyphicon glyphicon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
                <div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Teams
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                                        	<li class="divider"></li>
                    	<li><strong>Premier League</strong></li>
                    	<li class="divider"></li>
                    	                    	<li><a href="http://www.astonvilla-mad.co.uk">Aston Villa</a></li>
                                        	<li><a href="http://www.manchesterunited-mad.co.uk">Manchester United</a></li>
                                        	<li><a href="http://www.newcastleunited-mad.co.uk">Newcastle United</a></li>
                                        	<li><a href="http://www.westhamunited-mad.co.uk">West Ham United</a></li>
                                        	<li><a href="http://www.afcbournemouth-mad.co.uk">AFC Bournemouth</a></li>
                                        	<li><a href="http://www.brighton-mad.co.uk">Brighton & Hove Albion</a></li>
                                        	<li><a href="http://www.clarets-mad.co.uk">Burnley</a></li>
                                        	<li><a href="http://www.chelsea-mad.co.uk">Chelsea</a></li>
                                        	<li><a href="http://www.crystalpalace-mad.co.uk">Crystal Palace</a></li>
                                        	<li><a href="http://www.everton-mad.co.uk">Everton</a></li>
                                        	<li><a href="http://www.leicestercity-mad.co.uk">Leicester City</a></li>
                                        	<li><a href="http://www.manchestercity-mad.co.uk">Manchester City</a></li>
                                        	<li><a href="http://www.norwichcity-mad.co.uk">Norwich City</a></li>
                                        	<li><a href="http://www.sheffieldunited-mad.co.uk">Sheffield United</a></li>
                                        	<li><a href="http://www.southampton-mad.co.uk">Southampton</a></li>
                                        	<li><a href="http://www.tottenhamhotspur-mad.co.uk">Tottenham Hotspur</a></li>
                                        	<li><a href="http://www.watford-mad.co.uk">Watford</a></li>
                                        	<li><a href="http://www.wolverhamptonwanderers-mad.co.uk">Wolverhampton Wanderers</a></li>
                                        	<li><a href="http://www.arsenal-world.co.uk">Arsenal</a></li>
                                        	<li><a href="http://www.lfconline.co.uk">Liverpool</a></li>
                                           <li class="divider"></li>
                       <li><strong>International</strong></li>
                       <li class="divider"></li>
                       <li><a href="http://www.england-mad.co.uk">England</a></li>
                       <li><a href="http://www.northernireland-mad.co.uk">Northern Ireland</a></li>
                       <li><a href="http://www.ireland-mad.co.uk">Republic Ireland</a></li>
                       <li><a href="http://www.scotland-mad.co.uk">Scotland</a></li>
                       <li><a href="http://www.wales-mad.co.uk">Wales</a></li>
                    </ul>
                </div>
                <!--<div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Leagues 
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                        <li class="divider"></li>
                        <li><strong>Leagues</strong></li>
                        <li class="divider"></li>
                        <li><a href="http://www.footymad.net/premier-league-news/">Premier League</a></li>
                        <li><a href="http://www.footymad.net/championship-news/">Championship</a></li>
                        <li><a href="http://www.footymad.net/league-one-news/">League One</a></li>
                        <li><a href="http://www.footymad.net/league-two-news/">League Two</a></li>
                        <li><a href="http://www.footymad.net/scottish-premiership-news/">Scottish Premiership</a></li>
                        <li><a href="http://www.footymad.net/scottish-championship-news/">Scottish Championship</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-one-news/">Scottish League 1</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-two-news/">Scottish League 2</a></li>                        
                   </ul>
                </div>-->
                <div class="visible-xs menu-button sb-toggle-right pull-right">
                	<span class="glyphicon glyphicon-align-justify"></span>
                </div>
            </div>
        </div> 
	</div>     
</nav>

<br/>

<nav class="navbar navbar-default eyebrow eyebrow-nav navbar-fixed-top hidden-xs" role="eyebrow">
	<div class="container">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="header">
                <nav class="navbar navbar-default navbar-inner hidden-xs" role="navigation">
                    <div class="navbar-header">
                         <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1"> 
	                         <span class="sr-only">Toggle navigation</span><span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
                         </button> 
                    </div>
                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        
                        <ul class="nav navbar-nav">
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">News<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/latest-news/" title="Latest News">Latest News</a></li>
                                    <!--<li><a href="/transfer-rumour-news/" title="Match Reports">Transfer Rumours</a></li>-->
                                    <li><a href="/rprt/mtch/match-reports-section/" title="Match Reports">Match Reports</a></li>
                                                                        <li><a href="/archive/" title="News Archive">News Archive</a></li>
                                                                    </ul>
                            </li>
                            
                                                        
                            <li><a target="_blank" href="http://boards.footymad.net/forumdisplay.php?f=104">Forum</a></li>
        
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Match Day<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <!--<li><a href="/match-preview-news/" title="Latest News">Match Previews</a></li>-->
                                    <li><a href="/fixtures-results/" title="Match Reports">Fixtures & Results</a></li>
                                    <li><a target="_blank" href="https://livescore.footymad.net/" title="Live Scores">Live Scores</a></li>
                                </ul>
                            </li>
                            <li><a href="/league-tables/">Tables</a></li>
                                                        <!--<li><a href="/squad/">Squad</a></li>
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Stats<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/head-to-head/next/vs/match/" title="Head To Head">Head To Head</a></li>
                                    <li><a href="/form-tables/premier-league/" title="Form Tables">Form Tables</a></li>
                                </ul>
                            </li>-->
                               <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Players<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/roll/ed31/dev-squadyouths-section/" title="Dev Squad/Youths">Dev Squad/Youths</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed35/pastpresent-players-section/" title="Past/Present Players">Past/Present Players</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed34/played-for-both-section/" title="Played for Both">Played for Both</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/ed36/internationals-section/" title="The Burnley Internationals">The Burnley Internationals</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/ed32/post-war-appsgoals-section/" title="Burnley FC Post War League Appearances and Goals">Burnley FC Post War League Appearances and Goals</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Fans<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edy2/getting-to-know-you-section/" title="Getting to know you">Getting to know you</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy1/premier-league-pics-section/" title="Premier League Pics">Premier League Pics</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy4/supporters-clubs-section/" title="Supporters' Clubs">Supporters' Clubs</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy5/away-travel-section/" title="Away Travel">Away Travel</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/edy6/500-mile-club-section/" title="500 Mile Club">500 Mile Club</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy8/the-italian-job-section/" title="The Italian Job">The Italian Job</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy7/on-tour-section/" title="On Tour">On Tour</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Columns<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edb3/richard-oldroyd-section/" title="Richard Oldroyd">Richard Oldroyd</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb4/editors-ramble-section/" title="Editor's Ramble">Editor's Ramble</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb1/dave-thomas-section/" title="Dave Thomas">Dave Thomas</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb2/andy-dean-section/" title="Andy Dean">Andy Dean</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb5/guests-interviews-section/" title="Guests & Interviews">Guests & Interviews</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb6/season-reviews-section/" title="Season Reviews">Season Reviews</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">History<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edx1/history-by-decades-section/" title="History by Decades">History by Decades</a></li>
<li><a href="http://www.clarets-mad.co.uk/roll/edx2/champions-of-england-section/" title="Champions of England">Champions of England</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx3/the-orient-game-section/" title="The Orient Game">The Orient Game</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx4/history-corner-section/" title="History Corner">History Corner</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx5/fa-cup-1962-section/" title="FA Cup 1962">FA Cup 1962</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx6/the-managers-section/" title="The Managers">The Managers</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx8/clarets-in-europe-section/" title="Clarets in Europe">Clarets in Europe</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx9/games-to-remember-section/" title="Games to Remember">Games to Remember</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edxa/our-night-at-chelsea-section/" title="Our night at Chelsea">Our night at Chelsea</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Extras<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/ed94/team-of-the-70s-section/" title="Team of the 70s">Team of the 70s</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed96/harry-potts-section/" title="Harry Potts">Harry Potts</a></li>
<li><a href="http://www.clarets-mad.co.uk/roll/ed91/burnley-are-back-section/" title="Burnley are Back">Burnley are Back</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed92/100-great-moments-section/" title="100 Great Moments">100 Great Moments</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed93/ask-clarets-mad-section/" title="Ask Clarets Mad">Ask Clarets Mad</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw1/claret-blue-section/" title="Claret & Blue ">Claret & Blue </a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw2/seasons-stats-section/" title="Seasons Stats">Seasons Stats</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw3/ground-photos-section/" title="Ground Photos">Ground Photos</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw4/programmes/season-section/" title="Programmes/Season">Programmes/Season</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw5/tickets/season-section/" title="Tickets/Season">Tickets/Season</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw7/road-to-wembley-section/" title="Road to Wembley">Road to Wembley</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw8/carling-cup-2008-09-section/" title="Carling Cup 2008/09">Carling Cup 2008/09</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw9/wembley-2009-section/" title="Wembley 2009">Wembley 2009</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edwa/burnley-in-pictures-section/" title="Burnley in Pictures">Burnley in Pictures</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edz1/jimmy-mac-section/" title="Jimmy Mac">Jimmy Mac</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz2/cup-records-section/" title="Cup Records">Cup Records</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz3/squad-numbers-section/" title="Squad Numbers">Squad Numbers</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz6/the-youth-academy-section/" title="The Youth Academy">The Youth Academy</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/edz7/hat-trick-heroes-section/" title="Hat Trick Heroes">Hat Trick Heroes</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz8/historical-articles-section/" title="Historical articles">Historical articles</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz9/no-nay-never-section/" title="No Nay Never">No Nay Never</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edza/programmes-section/" title="Programmes">Programmes</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed16/a-look-back-section/" title="A Look Back">A Look Back</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed12/prepost-match-views-section/" title="Pre/Post Match Views">Pre/Post Match Views</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed15/resyouths-stats-section/" title="Res/Youths Stats">Res/Youths Stats</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Club<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/club/information/" title="Club Information">Club Information</a></li>
<li><a href="http://www.clarets-mad.co.uk/club/league-history/" title="League History">League History</a></li>
<li><a href="http://www.clarets-mad.co.uk/club/directions/" title="Directions to Grounds">Directions to Grounds</a></li>
<li><a href="http://www.clarets-mad.co.uk/club/cup-history/" title="Cup History">Cup History</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed23/what-the-papers-say-section/" title="What the Papers Say">What the Papers Say</a></li>
</li></ul>
     
                        </ul>
                    </div>
                </nav> 
            </div>
        </div>
    </div>
    </div>
</nav>
<div class="content-spacer">&nbsp;</div>

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
		<div class="col-md-12">
           <div class="advert" align="center"  style="z-index: -1;">
				<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad.net LB 728x90 ATF (5717299) // created at: Nov 6, 2018 5:51:39 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="5717299"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|5717299|0|225|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|5717299|0|225|ADTECH;loc=300;alias=" border="0" width="728" height="90"></a></noscript></div>
<script>
ADTECH.loadAd(5717299);
</script>        	</div>
        </div>
    </div>
</div>
<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
  <div class="row clearfix">
    <div class="col-md-12">
      <div class="advert">
		<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad.net LB 300x250 BTF (5717296) // created at: Nov 6, 2018 5:50:45 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="5717296"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|5717296|0|170|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|5717296|0|170|ADTECH;loc=300;alias=" border="0" width="300" height="250"></a></noscript></div>
<script>
ADTECH.loadAd(5717296);
</script>	  </div> 
    </div> 
  </div>
</div> 
<div class="container">
	<div class="row clearfix">
		<div class="col-md-12 column">

                <!--<div class="alert alert-info" role="alert" align="center">
          <p><a href="https://goo.gl/dU3qgr" target="_blank">Bet for FREE on football and win real cash – bet4F is changing the game.</a></p>
        </div>-->

			<div class="row clearfix">
				<div class="col-md-8 column">	


					<ol class="breadcrumb">
	<li><a href="http://www.footymad.net"><strong>Footymad</strong></a></li>
	<li><a href="/">Clarets Mad</a></li><li>Clarets Latest</li><li><a href="/news/tmnw/clarets-news-section/">Clarets News</a></li></ol><div id="article" class="clearfix">
	<div id="article-headline">
    	<h1>4 Goalkeepers Who Should Start for England Ahead of Jordan Pickford at Euro 2020</h1> 
        <div id="social-position">
			<div class="share-container clearfix">
				<table>
					<tr>
						<td class="social_fb">
							<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
							<fb:like href="http://http://localhost/news/tmnw/4_goalkeepers_who_should_start_for_england_ahead_of_jordan_pickford_at_euro_2020_943290/index.shtml" send="true" layout="button_count" width="120" show_faces="false" font=""></fb:like>
						</td>
						<td class="social_tweet">
							<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
							<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
						</td>
					</tr>
				</table>
            </div>
        </div> 
        <div id="author">
            <h5>
            
            	            </h5>
                    </div>
    </div>
    <div class="article-content">
    	            <div class="row clearfix">
        	<div class="col-md-12 col-sm-12">
        		
        		            </div>
        </div>
                
        
        <!-- Article Start -->
        
  <img class="img-responsive" src='https://images2.minutemediacdn.com/image/upload/c_fill,w_912,h_516,f_auto,q_auto,g_auto/shape/cover/sport/uefa-nations-league-the-netherlands-v-england-5e4146256a96c8c443000001.jpg?main_image=true&imageType=.jpg' /><p>&#8203;<inline style="background-color: initial; font-size: 1em;">Jordan Pickford is a great shot stopper. But that is a tired and overused clich&eacute;, and being a top goalkeeper is about so much more.</inline></p>
<p><inline style="background-color: initial; font-size: 1em;"><br></inline></p>
<p>The Everton number one enjoyed a breakout World Cup in 2018, prior to which he had just three senior caps, and has held onto the gloves ever since. But a string of errors or lapses in judgement over the last 18 months, the latest of which came against Crystal Palace in his last game, have been cause for concern and resulted in much criticism.</p>
<i class="wrapper" contenteditable="false"><div class="image-container imageEmbedded" contenteditable="false" data-url="https://90min-images-original.s3.amazonaws.com/production/everton-fc-v-crystal-palace-premier-league-5e4146556a96c8a8ce000002.jpg" data-large_url="https://media.gettyimages.com/photos/jordan-pickford-of-everton-reacts-during-the-premier-league-match-picture-id1205042777?b=1&amp;k=6&amp;m=1205042777&amp;s=612x612&amp;w=0&amp;h=z7xFeoADmshcQdz1MYhm8LU6azXjr0Gjiuz-Ank1Vzs=" data-title="Everton FC v Crystal Palace - Premier League" data-description="Jordan Pickford" data-credit="Alex Livesey/GettyImages" data-date="2020-02-08" data-ratio="4/3" data-crop='{"x":0.17131652661064425,"y":0.06,"w":0.829327731092437,"h":0.9128571428571428}' data-getty_image="true" data-licensor="GettyImages" data-is-animated="false" data-width="undefined" data-height="undefined"><img class="img-responsive" src="https://media.minutemediacdn.com/process?url=https%3A%2F%2F90min-images-original.s3.amazonaws.com%2Fproduction%2Feverton-fc-v-crystal-palace-premier-league-5e4146556a96c8a8ce000002.jpg&amp;filters%5Bcrop%5D%5Bw%5D=0.829327731092437&amp;filters%5Bcrop%5D%5Bh%5D=0.9128571428571428&amp;filters%5Bcrop%5D%5Bo_x%5D=0.17131652661064425&amp;filters%5Bcrop%5D%5Bo_y%5D=0.06&amp;filters%5Bquality%5D%5Btarget%5D=80&amp;type=.jpg&amp;filters%5Bresize%5D%5Bw%5D=630&amp;filters%5Bresize%5D%5Bh%5D=472" alt="Jordan Pickford" title="Alex Livesey/GettyImages" data-licensor="GettyImages"></div></i><p><i class="wrapper" contenteditable="false"></i></p>
<p class="" data-label="Drop here...">Remember the demise of Joe Hart, anyone?</p>
<p>With England currently enjoying a relatively strong stable of goalkeepers vying for a place in the Euro 2020 squad, manager Gareth Southgate has genuine alternative options to Pickford if the current starter cannot cut out the mistakes and find more consistency.</p>
<p>Were it not for injury ending his season early, Aston Villa&rsquo;s Tom Heaton might have been a serious contender as well, while Bournemouth&rsquo;s 21-year-old Aaron Ramsdale will be one in the future. But here&rsquo;s look at those who deserve a chance to start ahead of Pickford this summer&hellip;</p>
<hr>
<h2 style="text-align: center;"><strong>Fraser Forster</strong></h2>
<i class="wrapper" contenteditable="false"><div class="image-container imageEmbedded" contenteditable="false" data-url="https://90min-images-original.s3.amazonaws.com/production/lazio-roma-v-celtic-fc-group-e-uefa-europa-league-5e4145576a96c86a6d000002.jpg" data-large_url="https://media.gettyimages.com/photos/goalkeeper-fraser-forster-of-celtic-fc-during-the-uefa-europa-league-picture-id1186154487?b=1&amp;k=6&amp;m=1186154487&amp;s=612x612&amp;w=0&amp;h=Y3IFdPr7zat7MP0vSq8cbKmOPiaUbFQkVGEK4OkOgIM=" data-title="Lazio Roma v Celtic FC: Group E - UEFA Europa League" data-description="Lazio Roma v Celtic FC: Group E - UEFA Europa League" data-credit="Giampiero Sposito/GettyImages" data-date="2019-11-07" data-ratio="4/3" data-crop='{"x":0.0038095238095238095,"y":0.04285714285714286,"w":0.8380952380952381,"h":0.9428571428571428}' data-getty_image="true" data-licensor="GettyImages" data-is-animated="false" data-width="undefined" data-height="undefined"><img class="img-responsive" src="https://media.minutemediacdn.com/process?url=https%3A%2F%2F90min-images-original.s3.amazonaws.com%2Fproduction%2Flazio-roma-v-celtic-fc-group-e-uefa-europa-league-5e4145576a96c86a6d000002.jpg&amp;filters%5Bcrop%5D%5Bw%5D=0.8380952380952381&amp;filters%5Bcrop%5D%5Bh%5D=0.9428571428571428&amp;filters%5Bcrop%5D%5Bo_x%5D=0.0038095238095238095&amp;filters%5Bcrop%5D%5Bo_y%5D=0.04285714285714286&amp;filters%5Bquality%5D%5Btarget%5D=80&amp;type=.jpg&amp;filters%5Bresize%5D%5Bw%5D=630&amp;filters%5Bresize%5D%5Bh%5D=472" alt="Lazio Roma v Celtic FC: Group E - UEFA Europa League" title="Giampiero Sposito/GettyImages" data-licensor="GettyImages"></div></i><p><i class="wrapper" contenteditable="false"></i></p>
<p class="" data-label="Drop here...">Forster has had something of a rollercoaster few years since emerging as a star with Celtic during his first spell with the club, going from major highs as a star for&nbsp;Southampton &ndash; either side of a serious knee injury &ndash; to a total loss of form and losing his place completely.</p>
<p class="" data-label="Drop here...">Now, however, the 31-year-old is back to his former best since re-joining Celtic on loan and has been credited with a number of excellent displays so far this season.</p>
<p>Forster hasn&rsquo;t played for England since before Euro 2016, or even been called up since 2017, but his resurgence in 2019/20 could be worthy of a return from the wilderness. He's also tall and has long arms, which can't be said of all possible candidates.&nbsp;</p>
<hr>
<h2 style="text-align: center;"><strong>Ben Foster</strong></h2>
<i class="wrapper" contenteditable="false"><div class="image-container imageEmbedded" contenteditable="false" data-url="https://90min-images-original.s3.amazonaws.com/production/watford-fc-v-wolverhampton-wanderers-premier-league-5e41457be563caac4c000001.jpg" data-large_url="https://media.gettyimages.com/photos/ben-foster-of-watford-during-the-premier-league-match-between-watford-picture-id1197002325?b=1&amp;k=6&amp;m=1197002325&amp;s=612x612&amp;w=0&amp;h=n7ipQvQFIE4bQk6noOD0g8pYQ_tYkuVgu7vPdR1Wu-Y=" data-title="Watford FC v Wolverhampton Wanderers - Premier League" data-description="Ben Foster" data-credit="Catherine Ivill/GettyImages" data-date="2020-01-01" data-ratio="4/3" data-crop='{"x":0.07980392156862745,"y":0.022857142857142857,"w":0.8588422035480859,"h":0.9685714285714285}' data-getty_image="true" data-licensor="GettyImages" data-is-animated="false" data-width="undefined" data-height="undefined"><img class="img-responsive" src="https://media.minutemediacdn.com/process?url=https%3A%2F%2F90min-images-original.s3.amazonaws.com%2Fproduction%2Fwatford-fc-v-wolverhampton-wanderers-premier-league-5e41457be563caac4c000001.jpg&amp;filters%5Bcrop%5D%5Bw%5D=0.8588422035480859&amp;filters%5Bcrop%5D%5Bh%5D=0.9685714285714285&amp;filters%5Bcrop%5D%5Bo_x%5D=0.07980392156862745&amp;filters%5Bcrop%5D%5Bo_y%5D=0.022857142857142857&amp;filters%5Bquality%5D%5Btarget%5D=80&amp;type=.jpg&amp;filters%5Bresize%5D%5Bw%5D=630&amp;filters%5Bresize%5D%5Bh%5D=472" alt="Ben Foster" title="Catherine Ivill/GettyImages" data-licensor="GettyImages"></div></i><p><i class="wrapper" contenteditable="false"></i></p>
<p class="" data-label="Drop here...">Despite keeping goal for relegation strugglers Watford, Foster has remarkably managed eight Premier League clean sheets this season, as many as Kasper Schmeichel, one more than Ederson, and only one fewer than Alisson.</p>
<p>The former <a href="https://www.90min.com/teams/manchester-united">Manchester United</a> and West Brom stopper, who had temporarily retired from international selection in the past, will be 37 by the time Euro 2020 begins and has only played eight times for England in an international career than began in 2007.</p>
<p>But if form is to dictate Southgate&rsquo;s choices this summer, he is a strong contender.</p>
<hr>
<h2 style="text-align: center;"><strong>Nick Pope</strong></h2>
<i class="wrapper" contenteditable="false"><div class="image-container imageEmbedded" contenteditable="false" data-url="https://90min-images-original.s3.amazonaws.com/production/burnley-fc-v-leicester-city-premier-league-5e4145c4e563cab670000001.jpg" data-large_url="https://media.gettyimages.com/photos/nick-pope-of-burnley-during-the-premier-league-match-between-burnley-picture-id1194751796?b=1&amp;k=6&amp;m=1194751796&amp;s=612x612&amp;w=0&amp;h=qxuvjnJhvUHUYZ_em93E0mHdCygtg4f-DUzd3mGIG_Y=" data-title="Burnley FC v Leicester City - Premier League" data-description="Nick Pope" data-credit="James Williamson - AMA/GettyImages" data-date="2020-01-19" data-ratio="4/3" data-crop='{"x":0.2038095238095238,"y":0.02,"w":0.6076190476190476,"h":0.6835714285714286}' data-getty_image="true" data-licensor="GettyImages" data-is-animated="false" data-width="undefined" data-height="undefined"><img class="img-responsive" src="https://media.minutemediacdn.com/process?url=https%3A%2F%2F90min-images-original.s3.amazonaws.com%2Fproduction%2Fburnley-fc-v-leicester-city-premier-league-5e4145c4e563cab670000001.jpg&amp;filters%5Bcrop%5D%5Bw%5D=0.6076190476190476&amp;filters%5Bcrop%5D%5Bh%5D=0.6835714285714286&amp;filters%5Bcrop%5D%5Bo_x%5D=0.2038095238095238&amp;filters%5Bcrop%5D%5Bo_y%5D=0.02&amp;filters%5Bquality%5D%5Btarget%5D=80&amp;type=.jpg&amp;filters%5Bresize%5D%5Bw%5D=630&amp;filters%5Bresize%5D%5Bh%5D=472" alt="Nick Pope" title="James Williamson - AMA/GettyImages" data-licensor="GettyImages"></div></i><p><i class="wrapper" contenteditable="false"></i></p>
<p class="" data-label="Drop here...">Pope&rsquo;s emergence in 2018 came just too late for him to be a serious contender to start at that summer&rsquo;s World Cup, with Pickford winning the battle of the international rookies. But, having returned from a season sidelined through injury, he is back.</p>
<p>Pope got only his second international cap in the final Euro 2020 qualifier against Kosovo, after the Three Lions had already qualified, and has kept the joint most clean sheets of any goalkeeper in the Premier League season, with nine to his name in 25 games.</p>
<p> At 27, he has much more general experience than he did in 2018.</p>
<hr>
<h2 style="text-align: center;"><strong>Dean Henderson</strong></h2>
<i class="wrapper" contenteditable="false"><div class="image-container imageEmbedded" contenteditable="false" data-url="https://90min-images-original.s3.amazonaws.com/production/sheffield-united-v-manchester-city-premier-league-5e4145ef6a96c85caf000003.jpg" data-large_url="https://media.gettyimages.com/photos/dean-henderson-of-sheffield-united-acknowledges-the-fans-after-the-picture-id1201029653?b=1&amp;k=6&amp;m=1201029653&amp;s=612x612&amp;w=0&amp;h=8mH6Ns2vQopzlXLuLCL-A_BYMhMPkbMXgZTluo5NxN8=" data-title="Sheffield United v Manchester City - Premier League" data-description="Dean Henderson" data-credit="Michael Regan/GettyImages" data-date="2020-01-21" data-ratio="4/3" data-crop='{"x":0.37333333333333335,"y":0.04857142857142857,"w":0.6266666666666667,"h":0.705}' data-getty_image="true" data-licensor="GettyImages" data-is-animated="false" data-width="undefined" data-height="undefined"><img class="img-responsive" src="https://media.minutemediacdn.com/process?url=https%3A%2F%2F90min-images-original.s3.amazonaws.com%2Fproduction%2Fsheffield-united-v-manchester-city-premier-league-5e4145ef6a96c85caf000003.jpg&amp;filters%5Bcrop%5D%5Bw%5D=0.6266666666666667&amp;filters%5Bcrop%5D%5Bh%5D=0.705&amp;filters%5Bcrop%5D%5Bo_x%5D=0.37333333333333335&amp;filters%5Bcrop%5D%5Bo_y%5D=0.04857142857142857&amp;filters%5Bquality%5D%5Btarget%5D=80&amp;type=.jpg&amp;filters%5Bresize%5D%5Bw%5D=630&amp;filters%5Bresize%5D%5Bh%5D=472" alt="Dean Henderson" title="Michael Regan/GettyImages" data-licensor="GettyImages"></div></i><p><i class="wrapper" contenteditable="false"></i></p>
<p class="" data-label="Drop here...">This season&rsquo;s emerging star has been Henderson, who, like Pope, has kept nine Premier League clean sheets. His performances last season helped Sheffield United into the top flight and are now even putting the Blades into European contention.</p>
<p>Due to the defence in front of him, Henderson has had to make fewer saves (65) than Pope (79) or Foster (81), but that points to good levels of concentration to be less involved and still be on his game to make decisive interventions when it matters.</p>
<p>Upcoming friendlies could be crucial for Henderson, who is as yet uncapped at senior level.</p>
<hr>
<p style="text-align: center;"><em>For more from <a href="https://www.90min.com/users/1719980">Jamie Spencer</a>, follow him on <a href="https://twitter.com/jamiespencer155">Twitter</a> and <a href="https://www.facebook.com/jamiespencer155">Facebook</a>!</em></p>
<hr>
<br/>Source : <a target="_blank" href="https://www.90min.com/?utm_source=football.co.uk&utm_medium=cpc">90min</a>   		        <!-- Article End -->
        
        <div id="rcjsload_d81a1f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d81a1f");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=112444&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>

    </div>
       
</div>

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>				</div>
				<div class="col-md-4 column">
				   <!--<div class="well well-sm" align="center">
						<iframe src="http://www.xxxxfootymad.net/nexxxwsnow/" width="300" height="50" scrolling="no" frameborder="0"></iframe>
				   </div>-->  
           		        			<div class="well well-sm">
					<ul class="list-unstyled list-inline main-site-social col-md-12 col-sm-12 col-xs-12">
						<a href="https://www.facebook.com/footymad" target="_blank" title="Like Footymad on Facebook" /><li class="mss-fb col-md-6 col-sm-6 col-xs-6">Like</li></a>
						<a href="https://twitter.com/footymad" target="_blank" title="Follow Footymad on Twitter" /><li class="mss-tw col-md-6 col-sm-6 col-xs-6">Tweet</li></a>
					</ul>
				</div>
				
								<div style="margin: 5px; padding-bottom: 15px;">
					<div id="newsnowlogo">
						<a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow"><img class="nn" src="/img/icons/newsnow_f_ab.gif"></a>
						<span><a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow">Sport News 24/7</a></span>
					</div>
				</div>
								
				<div class="clearfix"></div>
				

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
						<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad.net LB 300x250 BTF (5717296) // created at: Nov 6, 2018 5:50:45 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="5717296"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|5717296|0|170|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|5717296|0|170|ADTECH;loc=300;alias=" border="0" width="300" height="250"></a></noscript></div>
<script>
ADTECH.loadAd(5717296);
</script>				    </div>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								
				<div class="well well-sm well-b">	
					<h3>
					    Trending on the boards
					</h3>
				</div>
				<div>
					<ul class="nav">  
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38258036">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Podcast: Barry Kilby, how I bought a football club</strong><br/>
									<small>
										09 Feb 11:25 - Spitting Feathers Podcast,
										99 views 0 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38258014">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>R.I.P. Brian Pilkington.</strong><br/>
									<small>
										08 Feb 20:50 - The Bedlington Terrier,
										228 views 4 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38257974">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Marathon Fundraising</strong><br/>
									<small>
										08 Feb 10:27 - manchester_claret,
										56 views 0 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38257973">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>A sinner repents.</strong><br/>
									<small>
										08 Feb 10:12 - sinkov,
										256 views 7 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38257921">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Royal Wrong Un's...</strong><br/>
									<small>
										06 Feb 18:03 - The Bedlington Terrier,
										129 views 0 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38257893">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Prediction: Burnley to finish with 47 pts</strong><br/>
									<small>
										06 Feb 08:42 - blueheeler1,
										332 views 4 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38257810">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Eurovision 2020</strong><br/>
									<small>
										05 Feb 07:41 - Balanbam00,
										475 views 18 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38257777">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>FAO Alto</strong><br/>
									<small>
										04 Feb 13:18 - alfinyalcabo,
										284 views 8 replies
									</small>
							</a>
						</li>
									</ul>
					<hr/>
					<p class="text-right" style="margin-top:-10px;"><a href="/forums/"><strong>More from the boards</strong></a></p>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
				 		<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad.netLB 300x250 ATF (5717300) // created at: Nov 8, 2018 12:04:51 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="5717300"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|5717300|0|170|ADTECH;loc=300;alias=" ><img src="http://adserver.adtech.de/adserv|3.0|1673.1|5717300|0|170|ADTECH;loc=300;alias=" border="0" width="300" height="250"></a></noscript></div>
<script>
ADTECH.loadAd(5717300);
</script>					</div>
				</div>
  
				</div>
            </div>
        </div>
	</div>	
</div>
<footer>
	<div class="container footer">
    	<div class="footer-base">
        	<div class="row clearfix">
        		
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Follow Footymad</h3>
                    </div>
                   	<ul class="list-inline">
                    	<li><a href="https://www.facebook.com/footymad" target="_blank" class="footer-social foot-fb" rel="nofollow">Footymad Facebook</a></li>
                    	<li><a href="https://twitter.com/footymad" target="_blank" class="footer-social foot-tw" rel="nofollow">Footymad Twitter</a></li>
                    	<li><a target="_blank" href="/channel/rss/" target="_blank" class="footer-social foot-rs" rel="nofollow">Footymad's RSS Feed</a></li>
                    </ul>
                    <hr/>
                    <div class="well well-sm well-b">
                    	<h3>Sign up and join our team</h3>
                    </div>
                    <p>Football's Writer Program can give you the edge you need to get ahead <a target="_blank" href="http://www.football.co.uk/profiles/writers/become-writer/#THGQrOvZFvpQiq">Apply Now</a></p>
                </div>
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Information</h3>
                    </div>
                    <ul class="list-unstyled">
                    	<li><a href="/about-us/" title="About us">About Us</a></li>
                        <li><a href="/privacy-policy/" title="footymad.net Privacy &amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>  
                        <li><a href="/terms-and-conditions/" title="footymad.net Terms and Conditions">Terms</a></li>      
                        <li><a href="/advertise/" title="Advertise on footymad.net">Advertise</a></li>
                        <li><a href="/contact-us/" title="Contact us">Contact Us</a></li>
                    </ul>
                </div>
                                <div class="col-md-4">
                	<div class="well well-sm well-b">
                    	<h3>Football.co.uk</h3>
                    </div>
                    <small><ul class="list-unstyled" style="font-size: 14px;">	<li><a href="http://www.football.co.uk">Latest News</a></li>	<li><a href="http://www.football.co.uk/european-news/">European News</a></li>	<li><a href="http://www.football.co.uk/international-news/">International News</a></li></ul></small>
                </div>
              </div>
        </div>
        <hr/>
        <ul class="list-inline col-md-12 col-sm-12 col-xs-12">
        <li><a href="http://www.digitalsportsgroup.co.uk/"><img src="/img/copyright.png" alt="" title="" /></a></li>
        <li>&copy; 2004 - 2020 www.clarets-mad.co.uk</li>
        </ul>
	</div>  
</footer>  
  

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
			<div class="col-md-12">
	        	<div class="advert">
				<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad.net LB 728x90 BTF (6313944) // created at: Nov 6, 2018 5:52:18 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="6313944"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|6313944|0|225|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|6313944|0|225|ADTECH;loc=300;alias=" border="0" width="728" height="90"></a></noscript></div>
<script>
ADTECH.loadAd(6313944);
</script>	        	</div>
	        </div>
	    </div>
	</div>
	<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
	  <div class="row clearfix">
	    <div class="col-md-12">
	      <div class="advert">
			
		  </div>
	    </div>
	  </div>
	</div>
    <div class="sb-slidebar sb-right slide-nav sb-style-push">	
        <ul class="nav nav-list">
            <li class="mobile-catagory" >
                <label>Navigation</label>
                <span class="glyphicon glyphicon-tasks pull-right menu-navigation">&nbsp;</span>
            </li>
           <li class="mobile-catagory">
         <label class="tree-toggle">Burnley FC<strong class="caret"></strong></label>
		 <li><a href="/" title="Football News">Latest News</a></li>
		 <li><a href="/premier-league-news/" title="Premier League News">Premier League News</a></li>
		 <li><a href="/championship-news/" title="Championship News">Championship News</a></li>
		 <li><a href="/scottish-premiership-news/" title="Scottish Premiership News">Scottish Premiership News</a></li>
		 <li><a href="/fixtures/" title="Football Fixtures">Fixtures & Results</a></li>
		 <li><a href="/league-tables/" title="Football League Tables">Tables</a></li>
		 
		 		 
		 <li><a href="http://boards.footymad.net/forumdisplay.php?f=104" title="Clarets Messageboards">Clarets Messageboards</a></li>
		 
		 
</li>         </ul>
    </div>
</div>
<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>
<script type="text/javascript" src="/js/rrssb.min.js"></script>
<script type="text/javascript" src="/js/slidebars.js"></script>
<script type="text/javascript" src="/js/common.js"></script>
<script type="text/javascript" src="/js/mail.js"></script>
<script src="https://apis.google.com/js/platform.js" async defer>
  {lang: 'en-GB'}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Digital Sports Group LTD',
		'Publisher Logo': 'http://cdn.football.co.uk/images/structure/copyright.png',
		'Publisher Purpose IDs': [3],
		'Post Consent Page': 'http://www.clarets-mad.co.uk',
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>
<script>
	(function($) {
	    $(document).ready(function() {
	      $.slidebars();
	    });
	}) (jQuery);
</script>
<script>
	ADTECH.executeQueue();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<script type = "text/javascript" > window._seedtagq = window._seedtagq || [];
window._seedtagq.push(['_setId', '6665-4171-01']);
(function() {
	var st = document.createElement('script');
	st.type = 'text/javascript';
	st.async = true;
	st.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(st, s);
})(); 
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2845748-29', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>