<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="ISO-8859-1" http-equiv="Content-Type" content="text/html;" />
  <title>2020/21 Premier League Fantasy Football: 90min's Guide to Defenders - Clarets Mad</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <meta name="description" content="" />
  <meta name="author" content="Digital Sports Group LTD" />
  <meta name="robots" content="index, follow">
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:description" content=""/>
  <meta name="twitter:title" content="2020/21 Premier League Fantasy Football: 90min's Guide to Defenders"/>
  <meta name="twitter:site" content="@footymad"/>
  <meta name="twitter:image:src" content="http://images.footymad.co.uk/750x417/"/>
  <meta property="article:publisher" content="https://www.facebook.com/footymad"/>
  <meta property="og:image" content="http://images.footymad.co.uk/750x417/"/>
  <meta property="og:url" content="http://www.clarets-mad.co.uk/202021-premier-league-fantasy-football-90mins-guide-to-de/950455/"/>
  <meta property="og:title" content="2020/21 Premier League Fantasy Football: 90min's Guide to Defenders"/>
  <meta property="og:description" content=""/>
  <meta property="og:site_name" content="Clarets Mad"/> 
  <meta property="og:type" content="article"/>
  <meta property="og:locale" content="en_GB"/> 
  <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet" />
  <link href="/css/style.css" rel="stylesheet" />
  <link href="/css/mobile.css" rel="stylesheet" />
  <link href="/css/slidebars.css" rel="stylesheet" />
  <link href="/css/themes/5.css" rel="stylesheet" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css' />
  <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
  <!--[if lt IE 9]>
    <script src="/js/html5shiv.js"></script>
  <![endif]-->
  <!-- Fav and touch icons -->
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-touch-icon-144-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-touch-icon-114-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-touch-icon-72-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" href="/img/apple-touch-icon-57-precomposed.png" />
  <link rel="alternate" type="application/rss+xml" title="Burnley FC Football News" href="/channel/rss/" />
  <link rel="shortcut icon" href="/img/favicon.png" />
  <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.0.min.js"></script>
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dsgmedia-network2017-clubsites/loader.js', 
  'tb_loader_script');
  </script>   
  </head>
<body>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/728x90_fm', [728, 90], 'div-gpt-ad-1582306077154-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/300x250_fmb', [300, 250], 'div-gpt-ad-1582306147917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id="sb-site">
 <div id='billboard'> 
	<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad hub 1x1 (6375847) // created at: Nov 6, 2018 5:50:10 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="6375847"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" border="0" width="1" height="1"></a></noscript></div>
<script>
ADTECH.loadAd(6375847);
</script>  </div>
  <nav class="navbar navbar-default navbar-inverse eyebrow navbar-fixed-top" role="eyebrow">
	<div class="container eyebrow">
    	<div class="row">
        		<div class="col-md-8 col-sm-8 col-xs-8">
        			<a href="/">
                    	<img src="http://pictures.footymad.net/headers/104/sitemain.jpg" width="200px" class="logo hidden-md hidden-lg">
                    </a>
                	<a href="/">
                    	<img src="http://pictures.footymad.net/headers/104/sitemain.jpg" height="85px;" class="logo hidden-sm hidden-xs"/>	
                    </a>
        		</div>
                <div style="margin:10px 0px;" class="col-md-4 col-sm-4">
                <form action="/search/" id="cse-search-box" class="brow-options col-sm-5 hidden-xs col-md-6" role="search" method="get">
  					<div class="input-group">	
                    <input type="hidden" name="cx" value="partner-pub-2119515615072902:s5t8ntrm4oy" />
                    <input type="hidden" name="cof" value="FORID:11" />
                    <input type="hidden" name="ie" value="ISO-8859-1" />
                    <input type="text" size="31" class="form-control brow" placeholder="Search" name="q" id="srch-term"/>
                        <div class="input-group-btn">
                            <button class="btn btn-default btn-info btn-custom" type="submit" name="sa">
                                <i class="glyphicon glyphicon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
                <div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Teams
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                                        	<li class="divider"></li>
                    	<li><strong>Premier League</strong></li>
                    	<li class="divider"></li>
                    	                    	<li><a href="http://www.astonvilla-mad.co.uk">Aston Villa</a></li>
                                        	<li><a href="http://www.leedsunited-mad.co.uk">Leeds United</a></li>
                                        	<li><a href="http://www.manchesterunited-mad.co.uk">Manchester United</a></li>
                                        	<li><a href="http://www.newcastleunited-mad.co.uk">Newcastle United</a></li>
                                        	<li><a href="http://www.westhamunited-mad.co.uk">West Ham United</a></li>
                                        	<li><a href="http://www.brighton-mad.co.uk">Brighton & Hove Albion</a></li>
                                        	<li><a href="http://www.clarets-mad.co.uk">Burnley</a></li>
                                        	<li><a href="http://www.chelsea-mad.co.uk">Chelsea</a></li>
                                        	<li><a href="http://www.crystalpalace-mad.co.uk">Crystal Palace</a></li>
                                        	<li><a href="http://www.everton-mad.co.uk">Everton</a></li>
                                        	<li><a href="http://www.fulham-mad.co.uk">Fulham</a></li>
                                        	<li><a href="http://www.leicestercity-mad.co.uk">Leicester City</a></li>
                                        	<li><a href="http://www.manchestercity-mad.co.uk">Manchester City</a></li>
                                        	<li><a href="http://www.sheffieldunited-mad.co.uk">Sheffield United</a></li>
                                        	<li><a href="http://www.southampton-mad.co.uk">Southampton</a></li>
                                        	<li><a href="http://www.tottenhamhotspur-mad.co.uk">Tottenham Hotspur</a></li>
                                        	<li><a href="http://www.westbromwichalbion-mad.co.uk">West Bromwich Albion</a></li>
                                        	<li><a href="http://www.wolverhamptonwanderers-mad.co.uk">Wolverhampton Wanderers</a></li>
                                        	<li><a href="http://www.arsenal-world.co.uk">Arsenal</a></li>
                                        	<li><a href="http://www.lfconline.co.uk">Liverpool</a></li>
                                           <li class="divider"></li>
                       <li><strong>International</strong></li>
                       <li class="divider"></li>
                       <li><a href="http://www.england-mad.co.uk">England</a></li>
                       <li><a href="http://www.northernireland-mad.co.uk">Northern Ireland</a></li>
                       <li><a href="http://www.ireland-mad.co.uk">Republic Ireland</a></li>
                       <li><a href="http://www.scotland-mad.co.uk">Scotland</a></li>
                       <li><a href="http://www.wales-mad.co.uk">Wales</a></li>
                    </ul>
                </div>
                <!--<div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Leagues 
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                        <li class="divider"></li>
                        <li><strong>Leagues</strong></li>
                        <li class="divider"></li>
                        <li><a href="http://www.footymad.net/premier-league-news/">Premier League</a></li>
                        <li><a href="http://www.footymad.net/championship-news/">Championship</a></li>
                        <li><a href="http://www.footymad.net/league-one-news/">League One</a></li>
                        <li><a href="http://www.footymad.net/league-two-news/">League Two</a></li>
                        <li><a href="http://www.footymad.net/scottish-premiership-news/">Scottish Premiership</a></li>
                        <li><a href="http://www.footymad.net/scottish-championship-news/">Scottish Championship</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-one-news/">Scottish League 1</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-two-news/">Scottish League 2</a></li>                        
                   </ul>
                </div>-->
                <div class="visible-xs menu-button sb-toggle-right pull-right">
                	<span class="glyphicon glyphicon-align-justify"></span>
                </div>
            </div>
        </div> 
	</div>     
</nav>

<br/>

<nav class="navbar navbar-default eyebrow eyebrow-nav navbar-fixed-top hidden-xs" role="eyebrow">
	<div class="container">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="header">
                <nav class="navbar navbar-default navbar-inner hidden-xs" role="navigation">
                    <div class="navbar-header">
                         <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1"> 
	                         <span class="sr-only">Toggle navigation</span><span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
                         </button> 
                    </div>
                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        
                        <ul class="nav navbar-nav">
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">News<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/latest-news/" title="Latest News">Latest News</a></li>
                                    <!--<li><a href="/transfer-rumour-news/" title="Match Reports">Transfer Rumours</a></li>-->
                                    <li><a href="/rprt/mtch/match-reports-section/" title="Match Reports">Match Reports</a></li>
                                                                        <li><a href="/archive/" title="News Archive">News Archive</a></li>
                                                                    </ul>
                            </li>
                            
                                                        
                            <li><a target="_blank" href="https://boards.footymad.net/forumdisplay.php?f=104">Forum</a></li>
        
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Match Day<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <!--<li><a href="/match-preview-news/" title="Latest News">Match Previews</a></li>-->
                                    <li><a href="/fixtures-results/" title="Match Reports">Fixtures & Results</a></li>
                                    <li><a target="_blank" href="https://livescore.footymad.net/" title="Live Scores">Live Scores</a></li>
                                </ul>
                            </li>
                            <li><a href="/league-tables/">Tables</a></li>
                                                        <!--<li><a href="/squad/">Squad</a></li>
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Stats<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/head-to-head/next/vs/match/" title="Head To Head">Head To Head</a></li>
                                    <li><a href="/form-tables/premier-league/" title="Form Tables">Form Tables</a></li>
                                </ul>
                            </li>-->
                               <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Players<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/roll/ed31/dev-squadyouths-section/" title="Dev Squad/Youths">Dev Squad/Youths</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed35/pastpresent-players-section/" title="Past/Present Players">Past/Present Players</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed34/played-for-both-section/" title="Played for Both">Played for Both</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/ed36/internationals-section/" title="The Burnley Internationals">The Burnley Internationals</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/ed32/post-war-appsgoals-section/" title="Burnley FC Post War League Appearances and Goals">Burnley FC Post War League Appearances and Goals</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Fans<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edy2/getting-to-know-you-section/" title="Getting to know you">Getting to know you</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy1/premier-league-pics-section/" title="Premier League Pics">Premier League Pics</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy4/supporters-clubs-section/" title="Supporters' Clubs">Supporters' Clubs</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy5/away-travel-section/" title="Away Travel">Away Travel</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/edy6/500-mile-club-section/" title="500 Mile Club">500 Mile Club</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy8/the-italian-job-section/" title="The Italian Job">The Italian Job</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edy7/on-tour-section/" title="On Tour">On Tour</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Columns<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edb3/richard-oldroyd-section/" title="Richard Oldroyd">Richard Oldroyd</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb4/editors-ramble-section/" title="Editor's Ramble">Editor's Ramble</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb1/dave-thomas-section/" title="Dave Thomas">Dave Thomas</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb2/andy-dean-section/" title="Andy Dean">Andy Dean</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb5/guests-interviews-section/" title="Guests & Interviews">Guests & Interviews</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edb6/season-reviews-section/" title="Season Reviews">Season Reviews</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">History<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edx1/history-by-decades-section/" title="History by Decades">History by Decades</a></li>
<li><a href="http://www.clarets-mad.co.uk/roll/edx2/champions-of-england-section/" title="Champions of England">Champions of England</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx3/the-orient-game-section/" title="The Orient Game">The Orient Game</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx4/history-corner-section/" title="History Corner">History Corner</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx5/fa-cup-1962-section/" title="FA Cup 1962">FA Cup 1962</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx6/the-managers-section/" title="The Managers">The Managers</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx8/clarets-in-europe-section/" title="Clarets in Europe">Clarets in Europe</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edx9/games-to-remember-section/" title="Games to Remember">Games to Remember</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edxa/our-night-at-chelsea-section/" title="Our night at Chelsea">Our night at Chelsea</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Extras<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/ed94/team-of-the-70s-section/" title="Team of the 70s">Team of the 70s</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed96/harry-potts-section/" title="Harry Potts">Harry Potts</a></li>
<li><a href="http://www.clarets-mad.co.uk/roll/ed91/burnley-are-back-section/" title="Burnley are Back">Burnley are Back</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed92/100-great-moments-section/" title="100 Great Moments">100 Great Moments</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed93/ask-clarets-mad-section/" title="Ask Clarets Mad">Ask Clarets Mad</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw1/claret-blue-section/" title="Claret & Blue ">Claret & Blue </a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw2/seasons-stats-section/" title="Seasons Stats">Seasons Stats</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw3/ground-photos-section/" title="Ground Photos">Ground Photos</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw4/programmes/season-section/" title="Programmes/Season">Programmes/Season</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw5/tickets/season-section/" title="Tickets/Season">Tickets/Season</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw7/road-to-wembley-section/" title="Road to Wembley">Road to Wembley</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw8/carling-cup-2008-09-section/" title="Carling Cup 2008/09">Carling Cup 2008/09</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edw9/wembley-2009-section/" title="Wembley 2009">Wembley 2009</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edwa/burnley-in-pictures-section/" title="Burnley in Pictures">Burnley in Pictures</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/feat/edz1/jimmy-mac-section/" title="Jimmy Mac">Jimmy Mac</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz2/cup-records-section/" title="Cup Records">Cup Records</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz3/squad-numbers-section/" title="Squad Numbers">Squad Numbers</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz6/the-youth-academy-section/" title="The Youth Academy">The Youth Academy</a></li>
<li><a href="http://www.clarets-mad.co.uk/sngl/edz7/hat-trick-heroes-section/" title="Hat Trick Heroes">Hat Trick Heroes</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz8/historical-articles-section/" title="Historical articles">Historical articles</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edz9/no-nay-never-section/" title="No Nay Never">No Nay Never</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/edza/programmes-section/" title="Programmes">Programmes</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed16/a-look-back-section/" title="A Look Back">A Look Back</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed12/prepost-match-views-section/" title="Pre/Post Match Views">Pre/Post Match Views</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed15/resyouths-stats-section/" title="Res/Youths Stats">Res/Youths Stats</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Club<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.clarets-mad.co.uk/club/information/" title="Club Information">Club Information</a></li>
<li><a href="http://www.clarets-mad.co.uk/club/league-history/" title="League History">League History</a></li>
<li><a href="http://www.clarets-mad.co.uk/club/directions/" title="Directions to Grounds">Directions to Grounds</a></li>
<li><a href="http://www.clarets-mad.co.uk/club/cup-history/" title="Cup History">Cup History</a></li>
<li><a href="http://www.clarets-mad.co.uk/feat/ed23/what-the-papers-say-section/" title="What the Papers Say">What the Papers Say</a></li>
</li></ul>
     
                        </ul>
                    </div>
                </nav> 
            </div>
        </div>
    </div>
    </div>
</nav>
<div class="content-spacer">&nbsp;</div>

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
		<div class="col-md-12">
           <div class="advert" align="center"  style="z-index: -1;">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306077154-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306077154-0'); });
  </script>
</div>        	</div>
        </div>
    </div>
</div>
<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
  <div class="row clearfix">
    <div class="col-md-12">
      <div class="advert">
		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>	  </div> 
    </div> 
  </div>
</div> 
<div class="container">
	<div class="row clearfix">
		<div class="col-md-12 column">

                <!--<div class="alert alert-info" role="alert" align="center">
          <p><a href="https://goo.gl/dU3qgr" target="_blank">Bet for FREE on football and win real cash – bet4F is changing the game.</a></p>
        </div>-->

			<div class="row clearfix">
				<div class="col-md-8 column">	


					<ol class="breadcrumb">
	<li><a href="http://www.footymad.net"><strong>Footymad</strong></a></li>
	<li><a href="/">Clarets Mad</a></li><li>Clarets Latest</li><li><a href="/news/tmnw/clarets-news-section/">Clarets News</a></li></ol><div id="article" class="clearfix">
	<div id="article-headline">
    	<h1>2020/21 Premier League Fantasy Football: 90min's Guide to Defenders</h1> 
        <div id="social-position">
			<div class="share-container clearfix">
				<table>
					<tr>
						<td class="social_fb">
							<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
							<fb:like href="http://http://localhost/news/tmnw/202021_premier_league_fantasy_football_90mins_guide_to_defenders_950455/index.shtml" send="true" layout="button_count" width="120" show_faces="false" font=""></fb:like>
						</td>
						<td class="social_tweet">
							<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
							<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
						</td>
					</tr>
				</table>
            </div>
        </div> 
        <div id="author">
            <h5>
            
            	            </h5>
                    </div>
    </div>
    <div class="article-content">
    	            <div class="row clearfix">
        	<div class="col-md-12 col-sm-12">
        		
        		            </div>
        </div>
                
        
        <!-- Article Start -->
        <p>Football is back..</p><p>Well, it never actually went away but, more specifically, the Premier League is back. While this short turnaround will inevitably bring frenzied (and justified) wails of indignation from the division&#39;s managers, it marks the end of the mercifully brief absence of fantasy football. </p><figure><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Fantasy Football is LIFE though <a href="https://twitter.com/sterling7?ref_src=twsrc%5Etfw">@sterling7</a> ? <a href="https://t.co/euwPF6M7ts">pic.twitter.com/euwPF6M7ts</a></p>&mdash; 90min (@90min_Football) <a href="https://twitter.com/90min_Football/status/1186935309017243653?ref_src=twsrc%5Etfw">October 23, 2019</a></blockquote></figure><script async src="https://platform.twitter.com/widgets.js"></script><p>With the deadline for the 2020/21 campaign - 11am, Saturday 12 September - fast approaching, it&#39;s time to spend hours pouring over a squad you&#39;ll probably forget to change by December. </p><p>Nevertheless, after a positional switch for last season&#39;s undisputed FPL hero - John (Lord) Lundstram - here&#39;s a guide to the mere mortals left among the game&#39;s defenders.</p><hr /><h2>The Best of the Best</h2><p><figure><img class="img-responsive"="https://images2.minutemediacdn.com/image/upload/c_fill,w_912,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Arsenal-FC-v-Liverpool-FC---Premier-League-c9b5a00ac8163456a82864a5d4cc4e03." data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="Visionhaus/Getty Images"></img></figure></p><p><strong>Trent Alexander-Arnold (&pound;7.5m):</strong> Liverpool&#39;s creative powerhouse may be the most expensive defender in the game but his lofty valuation is more than justified. Alexander-Arnold&#39;s consistent selection, the strength of <a href="https://www.90min.com/teams/liverpool">Liverpool</a>&#39;s defence and his ridiculous tally of 13 assists saw the 21-year-old rack up a monstrous 210 points last season - not much has changed to signal any sign of decline.<br/><br/><strong>Matt Doherty (&pound;6.0m):</strong> As a galloping wing-back for Wolves, Doherty scored points going forward and at the back. At Tottenham he won&#39;t be in a back-three, but the freedom Serge Aurier was given by Jos&eacute; Mourinho last season <a href="https://www.90min.com/posts/matt-doherty-represents-great-business-for-tottenham-here-s-why">suggests</a> Doherty will still be a threat in attack for a side with - in theory - a very gentle opening run of fixtures.<br/><br/><strong>Aaron Wan-Bissaka (&pound;5.5m):</strong> Last season&#39;s bonus point machine (fourth-best among defenders) helped Manchester United bolster their backline and tentatively improved going forward. If the 22-year-old can better his four assists from the previous campaign, at &pound;5.5m Wan-Bissaka may prove to be a snip. Although, it should be noted the Red Devils do not have a fixture in Gameweek 1.</p><hr /><h2>Bargains Buys</h2><p><figure><img class="img-responsive"="https://images2.minutemediacdn.com/image/upload/c_fill,w_912,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Wolverhampton-Wanderers-v-Sevilla---UEFA-Europa-Le-9936055dd8025322800aba6c8fa4156c." data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="James Williamson - AMA/Getty Images"></img></figure></p><p><strong>R&uacute;ben Vinagre (&pound;4.5m): </strong>Jonny Castro Otto&#39;s severe knee injury has opened up a space for wing-back R&uacute;ben Vinagre on the left. Only three teams could better <a href="https://www.90min.com/teams/wolverhampton">Wolves</a>&#39; tally of 13 clean sheets last season and Nuno Esp&iacute;rito Santo&#39;s side also have the benefit of merciful spate of fixtures to begin the campaign.<br/><br/><strong>Charlie Taylor (&pound;4.5m):</strong> Only Manchester City kept more clean sheets than Burnley last season but three of the Clarets&#39; defenders are priced at less than &pound;5.0m. Left-back Taylor played more minutes than any of them and should be Sean Dyche&#39;s first-choice. Be warned that <a href="https://www.90min.com/teams/burnley">Burnley</a> don&#39;t have a fixture for Gameweek 1 but Taylor - and the parsimonious Clarets - are a pick for the long-term.<br/><br/><strong>Kyle Walker-Peters (&pound;4.5m):</strong> The 23-year-old right-back impressed enough during a six-month loan spell with Southampton for the Saints to make the signing permanent this summer. Walker-Peters impressed from the flanks as Ralph Hasenh&uuml;ttl&#39;s side enjoyed a rousing end to the season.</p><hr /><h2>Overpriced</h2><p><figure><img class="img-responsive"="https://images2.minutemediacdn.com/image/upload/c_fill,w_912,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Sheffield-United-v-Chelsea-FC---Premier-League-4c29c5c2e05e0acd5aee7cbd934422de." data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="Pool/Getty Images"></img></figure></p><p><strong>Marcos Alonso (&pound;6.0m):</strong> Only three defenders in the game cost more than <a href="https://www.90min.com/teams/chelsea">Chelsea</a>&#39;s adventurous left-back and with Ben Chilwell fresh through the doors of Stamford Bridge (although currently injured) Alonso is unlikely to see much playing time.<br/><br/><strong>Benjamin Mendy (&pound;6.0m):</strong> Manchester City did top the charts in terms of clean sheets last term but Mendy&#39;s fitness woes continued. The Frenchman laid on two assists in the 18 league starts he could muster and may face renewed competition from Nathan Ak&eacute; at left-back.</p><hr /><h2>Gambles</h2><p><figure><img class="img-responsive"="https://images2.minutemediacdn.com/image/upload/c_fill,w_912,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Everton-FC-v-Aston-Villa---Premier-League-785ea801d9e701436b989fc25dab2ba9." data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="Matthew Ashton - AMA/Getty Images"></img></figure></p><p><strong>Lucas Digne (&pound;6.0m): </strong>Everton&#39;s French full-back is at the expensive end of the spectrum but his seven assists points towards the creative threat he poses. However, the gamble comes from relying upon the rest of Everton&#39;s defence (and the erratic Jordan Pickford) to keep a healthy number of clean sheets.<br/><br/><strong>Luke Ayling (&pound;4.5m): </strong>Without a minute of <a href="https://www.90min.com/leagues/premier-league">Premier League</a> football under his belt, Leeds United&#39;s Luke Ayling is - much like Marcelo Bielsa&#39;s idiosyncratic style of play - a bit of an unknown in the English top flight. However, with eight goal contributions from full-back in a side with the best defensive record in the Championship, Ayling may be worth a risk.<br/><br/><strong>Tyrick Mitchell (&pound;4.0m):</strong> Crystal Palace&#39;s 21-year-old defender deputised for Patrick van Aanholt at the back-end of last season and has started two of the Eagles&#39; preseason games. At &pound;4.0m he would be one of the cheapest starting defenders but Van Aanholt was back training after a dislocated shoulder so it may be a risk to go for the youngster.</p><hr /><br/>Source : <a target="_blank" href="https://www.90min.com/?utm_source=football.co.uk&utm_medium=cpc">90min</a>   		        <!-- Article End -->
        
        <div id="rcjsload_d81a1f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d81a1f");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=112444&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>

    </div>
       
</div>

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>				</div>
				<div class="col-md-4 column">
				   <!--<div class="well well-sm" align="center">
						<iframe src="http://www.xxxxfootymad.net/nexxxwsnow/" width="300" height="50" scrolling="no" frameborder="0"></iframe>
				   </div>-->  
           		        			<div class="well well-sm">
					<ul class="list-unstyled list-inline main-site-social col-md-12 col-sm-12 col-xs-12">
						<a href="https://www.facebook.com/footymad" target="_blank" title="Like Footymad on Facebook" /><li class="mss-fb col-md-6 col-sm-6 col-xs-6">Like</li></a>
						<a href="https://twitter.com/footymad" target="_blank" title="Follow Footymad on Twitter" /><li class="mss-tw col-md-6 col-sm-6 col-xs-6">Tweet</li></a>
					</ul>
				</div>
				
								<div style="margin: 5px; padding-bottom: 15px;">
					<div id="newsnowlogo">
						<a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow"><img class="nn" src="/img/icons/newsnow_f_ab.gif"></a>
						<span><a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow">Sport News 24/7</a></span>
					</div>
				</div>
								
				<div class="clearfix"></div>
				

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
						<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>				    </div>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								
				<div class="well well-sm well-b">	
					<h3>
					    Trending on the boards
					</h3>
				</div>
				<div>
					<ul class="nav">  
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38265666">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Even Brock is phucked by the Tories...</strong><br/>
									<small>
										08 Sep 07:01 - The Bedlington Terrier,
										105 views 2 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38265665">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>The Lib Dems are now a busted flush.</strong><br/>
									<small>
										08 Sep 06:48 - The Bedlington Terrier,
										87 views 2 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38265662">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>A tough night for Peacock Farrell</strong><br/>
									<small>
										07 Sep 21:20 - WillPark,
										152 views 2 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38265648">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Greenwood and Foden.</strong><br/>
									<small>
										07 Sep 17:19 - The Bedlington Terrier,
										266 views 6 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38265625">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Back to &quot;No deal&quot; Brexit?</strong><br/>
									<small>
										07 Sep 09:31 - The Bedlington Terrier,
										308 views 15 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38265587">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>England- like watching paint dry</strong><br/>
									<small>
										05 Sep 19:00 - malwayne,
										391 views 11 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38265580">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Southgate</strong><br/>
									<small>
										05 Sep 17:25 - army88,
										514 views 10 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38265554">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>My Country</strong><br/>
									<small>
										05 Sep 09:42 - outwoodclaret,
										350 views 8 replies
									</small>
							</a>
						</li>
									</ul>
					<hr/>
					<p class="text-right" style="margin-top:-10px;"><a href="/forums/"><strong>More from the boards</strong></a></p>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
				 		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306327766-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306327766-0'); });
  </script>
</div>					</div>
				</div>
  
				</div>
            </div>
        </div>
	</div>	
</div>
<footer>
	<div class="container footer">
    	<div class="footer-base">
        	<div class="row clearfix">
        		
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Follow Footymad</h3>
                    </div>
                   	<ul class="list-inline">
                    	<li><a href="https://www.facebook.com/footymad" target="_blank" class="footer-social foot-fb" rel="nofollow">Footymad Facebook</a></li>
                    	<li><a href="https://twitter.com/footymad" target="_blank" class="footer-social foot-tw" rel="nofollow">Footymad Twitter</a></li>
                    	<li><a target="_blank" href="/channel/rss/" target="_blank" class="footer-social foot-rs" rel="nofollow">Footymad's RSS Feed</a></li>
                    </ul>
                    <hr/>
                    <div class="well well-sm well-b">
                    	<h3>Sign up and join our team</h3>
                    </div>
                    <p>Football's Writer Program can give you the edge you need to get ahead <a target="_blank" href="http://www.football.co.uk/profiles/writers/become-writer/#THGQrOvZFvpQiq">Apply Now</a></p>
                </div>
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Information</h3>
                    </div>
                    <ul class="list-unstyled">
                    	<li><a href="/about-us/" title="About us">About Us</a></li>
                        <li><a href="/privacy-policy/" title="footymad.net Privacy &amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>  
                        <li><a href="/terms-and-conditions/" title="footymad.net Terms and Conditions">Terms</a></li>      
                        <li><a href="/advertise/" title="Advertise on footymad.net">Advertise</a></li>
                        <li><a href="/contact-us/" title="Contact us">Contact Us</a></li>
                    </ul>
                </div>
                                <div class="col-md-4">
                	<div class="well well-sm well-b">
                    	<h3>Football.co.uk</h3>
                    </div>
                    <small><ul class="list-unstyled" style="font-size: 14px;">	<li><a href="http://www.football.co.uk">Latest News</a></li>	<li><a href="http://www.football.co.uk/european-news/">European News</a></li>	<li><a href="http://www.football.co.uk/international-news/">International News</a></li></ul></small>
                </div>
              </div>
        </div>
        <hr/>
        <ul class="list-inline col-md-12 col-sm-12 col-xs-12">
        <li><a href="http://www.digitalsportsgroup.co.uk/"><img src="/img/copyright.png" alt="" title="" /></a></li>
        <li>&copy; 2004 - 2020 www.clarets-mad.co.uk</li>
        </ul>
	</div>  
</footer>  
  

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
			<div class="col-md-12">
	        	<div class="advert">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306432549-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306432549-0'); });
  </script>
</div>	        	</div>
	        </div>
	    </div>
	</div>
	<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
	  <div class="row clearfix">
	    <div class="col-md-12">
	      <div class="advert">
			
		  </div>
	    </div>
	  </div>
	</div>
    <div class="sb-slidebar sb-right slide-nav sb-style-push">	
        <ul class="nav nav-list">
            <li class="mobile-catagory" >
                <label>Navigation</label>
                <span class="glyphicon glyphicon-tasks pull-right menu-navigation">&nbsp;</span>
            </li>
           <li class="mobile-catagory">
         <label class="tree-toggle">Burnley FC<strong class="caret"></strong></label>
		 <li><a href="/" title="Football News">Latest News</a></li>
		 <li><a href="/premier-league-news/" title="Premier League News">Premier League News</a></li>
		 <li><a href="/championship-news/" title="Championship News">Championship News</a></li>
		 <li><a href="/scottish-premiership-news/" title="Scottish Premiership News">Scottish Premiership News</a></li>
		 <li><a href="/fixtures/" title="Football Fixtures">Fixtures & Results</a></li>
		 <li><a href="/league-tables/" title="Football League Tables">Tables</a></li>
		 
		 		 
		 <li><a href="http://boards.footymad.net/forumdisplay.php?f=104" title="Clarets Messageboards">Clarets Messageboards</a></li>
		 
		 
</li>         </ul>
    </div>
</div>
<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>
<script type="text/javascript" src="/js/rrssb.min.js"></script>
<script type="text/javascript" src="/js/slidebars.js"></script>
<script type="text/javascript" src="/js/common.js"></script>
<script type="text/javascript" src="/js/mail.js"></script>
<script src="https://apis.google.com/js/platform.js" async defer>
  {lang: 'en-GB'}
</script>
<script>
	(function($) {
	    $(document).ready(function() {
	      $.slidebars();
	    });
	}) (jQuery);
</script>
<script>
	ADTECH.executeQueue();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<script type = "text/javascript" > window._seedtagq = window._seedtagq || [];
window._seedtagq.push(['_setId', '6665-4171-01']);
(function() {
	var st = document.createElement('script');
	st.type = 'text/javascript';
	st.async = true;
	st.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(st, s);
})(); 
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2845748-29', 'auto');
  ga('send', 'pageview');
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Digital Sports Group LTD',
		'Publisher Logo': 'http://cdn.football.co.uk/images/structure/copyright.png',
		'Publisher Purpose IDs': [3],
		'Post Consent Page': 'http://www.clarets-mad.co.uk',
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
</body>
</html>